この記事は、ユーザーが Outlook 用 Microsoft Copilot for Sales アドイン Microsoft Dynamics 365 にアクセスできない場合の問題のトラブルシューティングと解決に役立ちます。
Note
Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。
誰が影響を受けますか?
要件タイプ | Description |
---|---|
クライアント アプリ | Copilot for Sales Outlook アドイン |
プラットフォーム | Web およびデスクトップ クライアント |
OS | Windows および Mac |
展開 | ユーザー管理と管理者管理 |
CRM | Dynamics 365 |
ユーザー | Copilot for Sales から Dynamics 365 環境にサインインしようとしているユーザー |
現象
ユーザーが Outlook 用 Copilot for Sales アドインを使用して Dynamics 365 にサインインすると、次のエラー メッセージが表示されます。
Dynamics 365 にアクセスできないようです。 管理者に問い合わせるか、別の Microsoft アカウントでサインインしてください。
原因
ユーザーには、必要なセキュリティ ロールが割り当てられません。
Copilot for Sales を使用するには、有効な Dynamics 365 ライセンスを持ち、適切なセキュリティ ロールが割り当てられている必要があります。 これらのロールには、Copilot for Sales が正常に機能するために必要なアクセス許可があります。
解決方法
Copilot for Sales を使用して、各ユーザーに次のセキュリティ ロールを割り当てる必要があります。
- Salesperson
- Basic ユーザー
- Sales Copilot User
ユーザーにセキュリティ ロールを割り当てる方法の詳細については、ユーザーへのセキュリティ ロールの割り当て を参照してください。
詳細
問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと交流してください。