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Salesforce へのサインイン時に正しくないカスタム ドメインが入力される

この記事は、Salesforce CRM へのサインイン中にユーザーが正しくないカスタム ドメインを入力したときの問題のトラブルシューティングと解決に役立ちます。

注:

Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。

影響を受けるのは誰ですか?

要件の種類 説明
クライアント アプリ Copilot for Sales Outlook アドイン
プラットフォーム Web クライアントとデスクトップ クライアント
Os Windows と Mac
展開 ユーザーが管理し、管理者が管理する
CRM Salesforce
Users Salesforce にサインインしようとしているユーザー

現象

Outlook 用 Copilot for Sales アドインを使用して Salesforce CRM にサインインすると、Salesforce 環境にアクセスできないため、次のエラー メッセージが表示されます。

サービス 'Salesforce' の OAuth2 承認フローが失敗しました。 OAuth 2 サインインで、アクセス トークンのコードを交換できませんでした。 フォーム本文で送信されたクライアント ID とシークレット。。 応答状態コード-BadRequest。 応答本文: {"error":"invalid_grant","error_description":"認証エラー"} Basic 承認ヘッダーで送信されたクライアント ID とシークレット。 応答状態コード=BadRequest。 REsponse 本文: {"error":"invalid_grant","error_description":"認証エラー"}

原因

Salesforce CRM にサインインするときに、正しくないカスタム ドメインを入力しました。

解決方法

適切なカスタム ドメインを入力し、もう一度 Salesforce CRM にサインインします。 たとえば、次の図では、 correct.my.salesforce.com はホストであり /login 、カスタム サインイン ページへのパスを表します。

Salesforce の正しいカスタム ドメインを示すスクリーンショット。

詳細

問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと関わってください。

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