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Operations Manager 用 Office 365 管理パックをインポートした後の EndPoint Service への接続に失敗しました

この記事は、Operations Manager 用 Office 365 管理パックをインポートするときに、 Connection to EndPoint Service が失敗 エラーが発生する問題を解決するのに役立ちます。

元の製品バージョン: System Center 2012 R2 Operations Manager、Microsoft System Center 2012 Operations Manager、Microsoft Entra ID
元の KB 番号: 3026285

症状

Operations Manager 用 Office 365 管理パックをインポートすると、次のエラー メッセージが表示されます。

EndPoint サービスへの接続に失敗しました

原因

この問題は、管理サーバーが Office 365 API エンドポイントにアクセスできない場合に発生する可能性があります。 たとえば、ファイアウォールやネットワーク上の別のセキュリティ デバイスによってトラフィックがブロックされる可能性があります。

解決方法

この問題を解決するには、管理サーバーと Office 365 ポータル エンドポイント間の接続を禁止するネットワーク制限がないことを確認します。 ほとんどの接続では TCP 443 が使用されます。それ以外の場合は、最初に TCP 80 経由で接続され、リダイレクトされます。

また、Office 365 サブスクリプションのアカウントの資格情報が正しいことと、Office 365 API エンドポイントへのアクセス権が付与されていることを確認します。 管理サーバーから https://office365servicehealthcommunications.cloudapp.net/ へのアクセスをテストできます。 これを行うと、 Access Denied エラーが発生する可能性がありますが、これは Office 365 API エンドポイントに制限がないことを示します。 たとえば、次のようなエラー メッセージが表示されることがあります。

403 - 禁止: アクセスが拒否されました。 指定した資格情報を使用してこのディレクトリまたはページを表示するアクセス許可がありません

詳細

Operations Manager 用 Office 365 管理パックをインポートした後、次のいずれかのアラート メッセージが返されることがあります。

  • 承認に失敗しました (構成されたサブスクリプションの資格情報が間違っています)
  • EndPoint サービスへの接続に失敗しました (ネットワークの問題または利用できない Office 365 API)
  • アカウントに管理者アクセス許可がありません (指定されたクラウド ユーザー アカウントには、サブスクリプションのグローバル管理者アクセス許可がありません)

詳細については、「Office 365 の URL と IP アドレスの範囲」を参照してください。