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アクセスが拒否されました。アクセス許可が正しい場合にエラー メッセージが表示される

この記事では、アクセス許可が正しい場合の "アクセスが拒否されました" というエラー メッセージの解決策を示します。

適用対象: Windows Server 2003
元の KB 番号: 250494

現象

NTFS ファイル システム ボリューム上のファイルにアクセスしようとすると、"アクセスが拒否されました" というエラー メッセージが表示されることがあります。 ファイルの NTFS アクセス許可は、ファイルにアクセスできることを示します。

原因

この動作は、別のユーザーがファイルを暗号化した場合に発生する可能性があります。 ファイルが暗号化されているかどうかを確認するには、この記事の「詳細情報」セクションを参照してください。

解決方法

この動作を解決するには、ファイルを暗号化したユーザーまたは指定された Recovery エージェントによって、ファイルの暗号化を解除する必要があります。 暗号化ファイル システム (EFS) を使用して暗号化されたファイルには、ファイル上の他のアクセス許可に関係なく、ファイルを暗号化したユーザーのみがアクセスできます。

状態

この動作は仕様によるものです。

その他の情報

ファイルが暗号化されているかどうかを確認するには:

  1. Windows エクスプローラーを起動し、View メニューの Detail をクリックして、フォルダーの内容の詳細を表示します。
  2. View メニューの Choose Columns をクリックし、Attributes チェック ボックスをオンにして、Attributes 列を現在のビューに追加し、ファイル属性を表示します。

そのファイルの Attributes 列に "E" がある場合、ファイルは暗号化されます。