ボリューム ライセンスを持つ Windows 7 Service Pack 1 KMS クライアントで、2019 年 1 月 8 日頃のアクティブ化エラーと (正規ではない) 通知
この記事では、ユーザーが 2019 年 1 月 8 日の UTC 10:00 UTC 以降に Windows ライセンス認証または "Windows は正規ではありません" という通知を受け取る可能性がある問題の解決策を示します。
適用対象: Windows 7 Service Pack 1
元の KB 番号: 4487266
概要
この記事は、Key Management Service (KMS) ライセンス認証を使用し、 KB 971033 更新プログラムがインストールされているボリューム ライセンスの Windows 7 Service Pack 1 デバイスに適用されます。 一部のユーザーは、2019 年 1 月 8 日の UTC 10:00 UTC 以降に Windows ライセンス認証または "Windows は正規ではありません" という通知を受け取ることがあります。
2019 年 1 月 9 日に、Microsoft ライセンス認証と検証サーバーに加えられた変更を元に戻しました。 アクティブ化と "正規ではない" 通知を報告し続けるデバイスの場合は、[解決策] セクションの手順に従って KB 971033を削除する必要があります。
ボリューム ライセンスライセンス認証をサポートする Windows エディションには、次のものが含まれます。
- Windows 7 Professional
- Windows 7 Professional N
- Windows 7 Professional E
- Windows 7 Enterprise
- Windows 7 Enterprise N
- Windows 7 Enterprise E
ライセンス認証が発生し、2019 年 1 月 8 日頃に Microsoft ライセンス認証および検証サーバーの変更によって発生しない "正規ではない" エラーが発生する Windows エディションの場合は、標準のライセンス認証のトラブルシューティングに従うことをお勧めします。
現象
ログオン後に 、Windows が正規の エラー メッセージではないというメッセージが表示されます。
[ このウィンドウのコピーは正規の 透かしではありません] は、Windows デスクトップの右下隅の黒い背景に表示されます。
出力では
slmgr /dlv
、エラー 0xC004F200が報告されます。コマンドを使用
slmgr /ato
して行われたアクティブ化は失敗し、次のメッセージが返されます。Windows は、非正規の通知期間内に実行されています。 'slui.exe' を実行してオンラインにし、Windows を検証します。
次のイベントがイベント ログに記録されます。
イベント ログ | イベント ソース | イベント ID | 説明 |
---|---|---|---|
アプリケーション | Microsoft-Windows-Security-SPP | 8209 | アプリケーション ID 55c92734-d682-4d71-983e-d6ec3f16059f の非正規 (0x00000000) に設定された正規状態 |
アプリケーション | Microsoft-Windows-Security-SPP | 8208 | テンプレート ID 66c92734-d682-4d71-983e-d6ec3f16059f の正規チケットの取得に失敗しました (hr=0xC004C4A2) |
アプリケーション | Windows ライセンス認証テクノロジ | 13 | 正規の検証結果: hrOffline = 0x00000000、hrOnline =0xC004C4A2 |
アプリケーション | Microsoft-Windows-Security-SPP | 8196 | ライセンス アクティブ化スケジューラ (sppuinotify.dll) が自動的にアクティブ化できませんでした。 エラー コード: 0xC004F200: |
原因
Microsoft ライセンス認証と検証に対する最近の更新により、 KB971033 インストールされているボリューム ライセンスを持つ Windows 7 クライアントで意図せず "正規ではない" エラーが発生しました。 変更は 2019 年 1 月 8 日の 10:00:00 UTC に導入され、2019 年 1 月 9 日の 4:30:00 UTC に元に戻されました。
注:
このタイミングは、2019 年 1 月 8 日 (火) にリリースされた "1B" 2019 年 1 月の更新プログラム (KB 4480960 および KB 4480970) のリリースと一致します。 これらのイベントは関連しません。
Windows 7 デバイスKB971033インストールされていますが、変更時刻 (2019 年 1 月 8 日 10:00:00 UTC) と、その変更の復帰時刻 (2019 年 1 月 9 日 4:30:00 UTC) の間にこの問題が発生してはいけません。
KB971033 には、次のテキストが含まれています。
"注 キー管理サービス (KMS) または複数ライセンス認証キー (MAK) ボリュームのアクティブ化を使用するエンタープライズのお客様の場合、通常、この更新プログラムを参照イメージまたは既に展開されているコンピューターにインストールしないことをお勧めします。 この更新プログラムは、RETAIL ライセンス認証を使用した Windows のコンシューマー インストールを対象とします。
ボリューム ライセンスを持つ Windows 7 ベースのすべてのデバイスから KB971033 をアンインストールすることを強くお勧めします。 これには、「 現象 」セクションに記載されている問題の影響を受けないデバイスが含まれます。
解決方法
KB 971033がインストールされているかどうかを確認するには、次のいずれかの方法を使用します。
コントロール パネルで [インストール済み更新] 項目を開き (コントロール パネル>Windows Update>[インストールされている更新履歴>の表示] 更新)、一覧から [Update for Microsoft Windows (KB971033)] を探します。
管理者としてコマンド プロンプト ウィンドウで次のコマンドを実行し、結果で "Microsoft-Windows-Security-WindowsActivationTechnologies-package~31bf3856ad364e35~amd64~~~7.1.7600.16395" を探します。
dism /online /get-packages
コマンド プロンプトで次のコマンドを実行し、 KB 971033 がインストールされていることを示す結果を確認します。
wmic qfe where HotFixID="KB971033"
Windows PowerShellで次のコマンドを実行し、KB 971033がインストールされていることを示す結果を確認します。
Get-Hotfix -id KB971033
KB 971033が現在インストールされている場合は、次のいずれかの方法を使用して更新プログラムを削除します。 更新プログラムが削除された後、システムを再起動することをお勧めします。
コントロール パネルの [インストール済み更新] 項目 (コントロール パネル>Windows Update>[インストールされている更新履歴>の表示] 更新) で、[Update for Microsoft Windows (KB971033)] を右クリックし、[アンインストール] を選択します。
コマンド プロンプト ウィンドウで管理者として次のコマンドを実行します。
wusa /uninstall /kb:971033
コマンド プロンプト ウィンドウで管理者として次のコマンドを実行します。
dism /online /Remove-Package /PackageName:Microsoft-Windows-Security-WindowsActivationTechnologies-Package~31bf3856ad364e35~amd64~~7.1.7600.16395
KB 971033がアンインストールされた後、またはインストールされたファイルが表示されなくなったら、アクティブ化関連ファイルを再構築してから、管理者としてコマンド プロンプト ウィンドウで次のコマンドを実行してシステムを再アクティブ化します。
net stop sppuinotify
sc config sppuinotify start= disabled
net stop sppsvc
del %windir%\system32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-0.C7483456-A289-439d-8115-601632D005A0 /ah
del %windir%\system32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-1.C7483456-A289-439d-8115-601632D005A0 /ah
del %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform\tokens.dat
del %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform\cache\cache.dat
net start sppsvc
cscript c:\windows\system32\slmgr.vbs /ipk <edition-specific KMS client key>
cscript c:\windows\system32\slmgr.vbs /ato
sc config sppuinotify start= demand
注:
最初の cscript コマンドで、エディション固有の KMS クライアント キーを実際のキー>に置き換えます<。 詳細については、「 KMS クライアント セットアップ キー」を参照してください。
次の表に、Windows 7 の各エディションの KMS クライアント キーを示します。
オペレーティング システム エディション | KMS クライアント セットアップ キー |
---|---|
Windows 7 Professional | FJ82H-XT6CR-J8D7P-XQJJ2-GPDD4 |
Windows 7 Professional N | MRPKT-YTG23-K7D7T-X2JMM-QY7MG |
Windows 7 Professional E | W82YF-2Q76Y-63HXB-FGJG9-GF7QX |
Windows 7 Enterprise | 33PXH-7Y6KF-2VJC9-XBBR8-HVTHH |
Windows 7 Enterprise N | YDRBP-3D83W-TY26F-D46B2-XCKRJ |
Windows 7 Enterprise E | C29WB-22CC8-VJ326-GHFJW-H9DH4 |
注:
データ収集
Microsoft サポートの支援が必要な場合は、「展開関連の問題について TSS を使用して情報を収集する」に記載している手順に従って情報を収集することをお勧めします。