Windows Defender Exploit Guard で VPN を使用してインターネット接続を失った - ネットワーク保護
この記事では、監査モードまたはブロック モードの Exploit Guard と仮想プライベート ネットワーク (VPN) で Network Protection 機能Windows Defender使用するときに発生するエラーの解決策について説明します。
適用対象: Windows 10 - すべてのエディション
元の KB 番号: 4560203
現象
監査モードまたはブロック モードでWindows Defender Exploit Guard と仮想プライベート ネットワーク (VPN) でネットワーク保護機能を使用すると、ネットワーク接続が失われ、IP アドレスに ping を実行するときに一般的なエラー エラー メッセージが表示されます。
原因
この問題は、ネットワーク保護機能をサポートする現在の (4.12.x.x) マルウェア対策プラットフォーム更新プログラムがないために発生します。
ソリューション
次の説明に従って、最新の (4.18.x.x) マルウェア対策プラットフォーム更新プログラムをインストールします。
- Windows Defenderマルウェア対策プラットフォームの更新。
- Windows Defenderウイルス対策の更新プログラムを管理し、ベースラインを適用します。
- SCCM-Endpoint Protection: SCCM ADR を使用したMicrosoft Defender AV の "プラットフォーム更新" の有効化 (パート 4)。
回避策
次のグループ ポリシーを [未構成] に設定します。
コンピューターの構成 > 管理用テンプレート > Windows コンポーネント > Windows Defenderウイルス対策>Windows Defender Exploit Guard > ネットワーク保護 > 危険な Web サイトにユーザーとアプリがアクセスできないようにする