この記事では、リモート コンピューターへのリモート デスクトップ プロトコル (RDP) セッションを開始した後、常に Windows ロゴ キーを押したままにしているかのようにローカル コンピューターが動作する問題の回避策について説明します。
元の KB 番号: 4467266
現象
リモート コンピューターへの RDP セッションを開始すると、ローカル コンピューターは、常に Windows ロゴ キーを押したままにしているかのように動作します。 たとえば、R キーを押すと、 Run ボックスが開きます。 E キーを押すと、エクスプローラーが開始されます。
原因
この問題は、リモート デスクトップ接続に特定の設定を使用し、次の手順を実行した場合に発生します。
リモート コンピューターに接続する前に、[デスクトップ接続] ダイアログ ボックスの [ローカル リソース] タブを開き、[Windows キーの組み合わせ リモート コンピューター上または全画面表示を使用する場合は Only に設定します。
リモート デスクトップ セッションを開始するには、 Connect を選択します。
[ をオンにした場合は、手順 1 で リモート デスクトップ セッション ウィンドウを全画面表示に展開します。 リモート コンピューターでを選択した場合は、手順 4 に進みます。
次のキー シーケンスを実行します。
- L キーを長押しします。
- Windows ロゴ キーを長押しします。
- L キーを離します。
- Windows ロゴ キーを解放します。
リモート デスクトップ セッションを切断するか、リモート デスクトップ セッション ウィンドウからローカル コンピューター上のウィンドウに切り替えます。
回避策
この問題を回避するには、ローカル コンピューターに戻った後、Windows ロゴ キーをもう一度押して離します。