次の方法で共有


Windows Update を使用してシステムを更新した後、一部の Intel SMBus コントローラー デバイスの機能が失われる

この記事では、Windows Update からシステムを更新した後、一部の Intel SMBus コントローラー デバイスの機能が失われる問題の解決策について説明します。

元の KB 番号: 4011290

現象

Windows Update を使用してコンピューターを更新すると、一部の Intel SMBus コントローラー デバイス ドライバーが Intel チップセット デバイス ソフトウェアで予期せず上書きされます。 これにより、影響を受ける一部の Intel SMBus コントローラー デバイスの機能が失われます。 この問題は、次の Windows オペレーティング システムに適用されます。

  • Windows 7
  • Windows Server 2008 R2
  • Windows 8
  • Windows Server 2012
  • Windows 8.1
  • Windows Server 2012 R2

原因

既存の Intel SMBus コントローラー デバイスは、オペレーティング システムにデバイスとハードウェアに関する情報を提供します。 これにより、オペレーティング システムは、そのハードウェアの正しい製品名をデバイス マネージャーに表示できます。

Intel チップセット デバイス ソフトウェアは、Intel SMBus コントローラーのデバイス ドライバーをインストールしません。 これにより、デバイスの機能が失われます。

この問題を解決するには、次のいずれかのメソッドを使用します。

解決策 1: 以前の Intel SMBus コントローラー デバイス ドライバーにロールバックする

これを行うには、次の手順を実行します。

  1. デバイスマネージャーを開きます。 これを行うには、[Start] をクリックし、[コントロール パネル] をクリックし、[デバイス マネージャー] をクリックします。
  2. Viewを選択し、種類別のデバイスを選択し、[システム デバイス展開します
  3. SMBus デバイスをダブルクリックし、[ Driver ] タブをクリックします。
  4. [ドライバー 戻る をクリックして、SMBus コントローラー デバイス ドライバーを復元します。
  5. システムを再起動します。

解決策 2: SMBus デバイス ドライバーを再インストールする

これを行うには、以下のいずれかの操作を実行します。

  • Intel Desktop または Server Boards の場合は、Intel Desktop Utilities をダウンロードしてインストールします。
  • お使いのシステムに適した SMBus ドライバーについては、コンピューターの製造元にお問い合わせください。

解決策 3 (省略可能): 更新された Intel チップセット デバイス ソフトウェアまたは Windows Update から Intel Server チップセット ドライバーをインストールする

これを行うには、次の手順を実行します。

  1. デバイスマネージャーを開きます。 これを行うには、[Start] をクリックし、[コントロール パネル] をクリックし、[デバイス マネージャー] をクリックします。
  2. Viewを選択し、種類別のデバイスを選択し、[システム デバイス展開します
  3. リストから Intel チップセット デバイスをダブルクリックします。
  4. [ドライバー] タブをクリックし、[ドライバーの更新] をクリックします。

解決策 4 (省略可能): Intel ダウンロード センターから更新された Intel チップセット デバイス ソフトウェアまたは Intel Server チップセット ドライバーをインストールする

これを行うには、次の手順を実行します。

  1. Intel ダウンロード センターに移動します。
  2. Intel チップセット デバイス ソフトウェア (INF 更新ユーティリティ)または Intel Server チップセット ドライバーを検索します。
  3. インストール手順に従います。

サードパーティのお問い合わせ窓口に関する免責事項

サードパーティのお問い合わせ窓口に関する情報は、ユーザーの便宜のために提供されているものであり、 この連絡先情報は、予告なしに変更される可能性があります。 マイクロソフトは、掲載されている情報に対して、いかなる責任も負わないものとします。

サードパーティの情報に関する免責事項

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

データ収集

Microsoft サポートの支援が必要な場合は、「展開関連の問題について TSS を使用して情報を収集する」に記載している手順に従って情報を収集することをお勧めします。