次の方法で共有


アップグレード後に言語パックを使用できなくなりました

この記事では、Windows 8 から Windows 8.1 にアップグレードした後、以前にインストールされた言語パックを使用できなくなることを説明します。

適用対象: Windows 10 - すべてのエディション
元の KB 番号: 2910256

現象

Windows 8 から Windows 8.1 にアップグレードした後、アップグレード前にインストールされた言語パックは使用できなくなります。 アップグレード前にインストールされた言語のキーボード レイアウトに切り替えることができます。 ただし、使用できる表示言語は、Windows インストールの基本言語バージョンのみです。 場合によっては、言語パックを再インストールしたり、Windows の表示言語を変更したりすることはできません。

原因

この動作は仕様です。 言語パックは、オペレーティング システムのアップグレードの一部としてアップグレードされません。 この問題は、Windows 8 と Windows 8.1 それぞれにバージョン固有の言語パックがあるために発生します。 Windows 8 を Windows 8.1 にアップグレードすると、オペレーティング システムは基本言語バージョンに戻ります。 アップグレードが完了したら、必要な言語パックを再インストールする必要があります。

また、アップグレード後にまだインストールされていない表示言語が Windows で使用されるように[詳細言語]オプションが設定されている可能性もあります。 これにより、表示言語の変更や言語パックのダウンロードを妨げる条件が発生します。

解決方法

解決策 1 に従って言語パックをインストールします。 言語パックのダウンロードまたはインストールで問題が発生した場合は、解決策 2 に進みます。

解決策 1: 言語パックをインストールする

言語パックをインストールする手順については、次のマイクロソフト サポート技術情報の記事を参照してください。
言語パックは、Windows 8 および Windows RT で使用できます

Windows Web サイトから言語パックをダウンロードする

言語パックは使用できない場合があり、コントロール パネルでダウンロードすることはできません。 この問題が発生した場合は、次の Windows Web サイトで目的の言語パックを見つけてダウンロードしてみてください。
言語パック
管理パックをダウンロードできない場合は、解決策 2 に移動します。

解決策 2: インストールをブロックする可能性がある設定を変更する

言語パックのダウンロードをブロックする可能性がある高度な言語設定があります。 言語パックをダウンロードできるように、これらの設定を既定値に戻すには、次の手順に従います。

  1. [コントロール パネル] を開きます。 これを行うには、Search ボックスに「コントロール パネル」と入力し、検索結果の一覧で [コントロール パネル] をタップまたはクリックします。

  2. [ クロック、言語、地域をタップまたはクリックします。 (アイコン表示でコントロール パネルを表示している場合は、Languageを選択し、手順 4 に進みます)。

  3. Languageをタップまたはクリックします。

  4. [ Advanced settings をタップまたはクリックします。

  5. Windows 表示言語の Override を調べ既定の入力方法一覧のOverride を確認します。 両方のリストで 言語リストを使用する (推奨) オプションが選択されていることを確認します (図 1 を参照)。 次に、 保存をタップまたはクリックします。

    図 1: 詳細設定

    [詳細設定] で [言語の使用] 一覧 (推奨) オプションを選択します。

  6. 設定を保存すると、標準言語設定に戻ります。 以前にインストールした言語の一覧で、インストールする言語の横にある Options をクリックします。

  7. ダウンロード リンクをクリックして言語パックをインストールします (図 2 を参照)。

    Note

    インストールが完了すると、コンピューターを再起動するように求められます。

    図 2: ダウンロードを開始する

    ダウンロード リンクを選択して言語パックをインストールします。

詳細

Windows 8 から Windows 8.1 へのアップグレード中に、Windows セットアップは、表示言語がオペレーティング システムのローカライズされた言語であるかどうかを検出します。 その後、次のメッセージ ウィンドウが表示され、以前にインストールされていた言語パックを再インストールする必要がある可能性があることを示します。

メッセージ ウィンドウには、以前にインストールされた言語パックを再インストールする必要がある可能性があることを示します。

データ収集

Microsoft サポートの支援が必要な場合は、「展開関連の問題について TSS を使用して情報を収集する」に記載している手順に従って情報を収集することをお勧めします。