この記事では、Windows メディア プレーヤー 11 でビデオを再生するときにビデオが再生されない問題の解決策を示します。
適用対象: Windows メディア プレーヤー 11
元の KB 番号: 926373
現象
Windows メディア プレーヤー 11 でビデオ ファイルを再生しようとすると、ビデオは再生されません。 ただし、オーディオは再生されます。
さらに、Windows メディア プレーヤー 11 でオーディオ ファイルまたはビデオ ファイルを再生しようとすると、次のいずれかのエラー メッセージが表示されることがあります。
Windows メディア プレーヤー必要なビデオ コーデックがコンピューターにインストールされていないため、ファイルを再生できません。
必要なオーディオ コーデックがコンピューターにインストールされていないため、Windows メディア プレーヤーはファイルの再生、書き込み、リッピング、または同期を行うことができません。
このファイルを再生するにはコーデックが必要です。 このコーデックを Web からダウンロードできるかどうかを確認するには、[Web ヘルプ] をクリックします。
ファイル形式が無効です。
原因
この問題は、ファイルの再生に必要なコーデックがコンピューターにインストールされていない場合に発生します。
解決方法
この問題を解決するには、コーデックを自動的にダウンロードするようにWindows メディア プレーヤーを構成します。 これを行うには、Windows メディア プレーヤー 11 の次の手順に従います。
- [Tools](ツール) メニューの [Options](オプション) を選択します。
- [ Player ] タブを選択し、[ コーデックを自動的にダウンロードする ] チェック ボックスをオンにして、[ OKを選択します。
- ファイルを再生してみてください。
コーデックのインストールを求められた場合は、 Install を選択します。 それでもファイルを正しく再生できない場合は、「 Advanced トラブルシューティング 」セクションの手順を試してください。 高度なトラブルシューティングに慣れていない場合は、他のユーザーにヘルプを依頼するか、Microsoft サポートにお問い合わせください。
高度なトラブルシューティング
次の手順は、高度なコンピューター ユーザーを対象としています。
Windows メディア プレーヤー 11 の次の手順に従って、コーデックを取得してインストールします。
ファイルの再生に使用しているコンピューターにコーデックがインストールされているかどうかを確認します。 そのためには、次の手順に従います。
- [ 今すぐ再生 ] 領域で、再生するファイルを右クリックし、[ Properties を選択します。
- [ ファイル ] タブを選択し、 Audio コーデック および Video コーデック 領域で指定されているコーデックを書き留め、 OK を選択します。 次の条件に該当する場合は、手順 2 に進みます。
- オーディオ コーデックは指定されません。
- ビデオ コーデックは指定されません。
- Help メニューの [About Windows メディア プレーヤー] を選択します。
- 技術サポート情報ハイパーリンクを選択します。
- オーディオ ファイルを再生しようとしている場合は、手順 1b で記述したオーディオ コーデックが Audio Codecs 領域に表示されているかどうかを確認します。 ビデオ ファイルを再生しようとしている場合は、手順 1b で説明したビデオ コーデックまたはオーディオ コーデックが Video Codecs 領域に表示されているかどうかを確認します。 コーデックが一覧にない場合は、手順 2 に進みます。
- コーデックを再インストールしてみてください。 コーデックを再インストールできない場合は、手順 2 に進みます。
- ファイルを再生してみてください。 ファイルを再生できる場合は、手順 2 と 3 をスキップします。
次の手順に従ってコーデックをインストールします。
ファイルを再生しようとしたときにエラー メッセージが表示される場合は、 Web ヘルプを選択します。 ファイルを再生しようとしたときにエラー メッセージが表示されない場合は、手順 3 に進みます。
Microsoft Web サイトで、Wmplugins Web サイトへのリンクを選択します。
Web サイトの指示に従って、ファイルのコーデックをダウンロードしてインストールします。 Web サイトでファイルのコーデックが自動的に見つからない場合、次のいずれかの条件が満たされている場合は、手順 3 に進みます。
- 手順 1b でコーデックを書き留めませんでした。
- 手順 1b で示したコーデックが Web サイトで見つかりません。
ファイルを再生してみてください。 ファイルを再生できる場合は、手順 3 をスキップします。
サードパーティ ベンダーからコーデックを取得します。
Note
ネットワーク管理者によって管理されている環境でWindows メディア プレーヤーを使用している場合は、ネットワーク管理者に連絡してコーデックをダウンロードしてインストールする必要があります。
詳細
このドキュメントは暫定版であり、このドキュメントに記載されている情報およびソリューションは、このドキュメントの発行日におけるマイクロソフトの見解を示すものです。 これらのソリューションはマイクロソフトまたはサードパーティ プロバイダーを通じて利用できます。 Microsoft では、この記事で説明する可能性のあるサード パーティのプロバイダーまたはサード パーティのソリューションを特に推奨していません。 また、この記事では説明していない他のサード パーティのプロバイダーやサード パーティのソリューションもあります。 Microsoft は変化する市場の状況に対応する必要があるため、この情報が Microsoft のコミットメントであると解釈されるべきではありません。 Microsoft は、Microsoft または前述のサード パーティ プロバイダーによって提示された情報またはソリューションの正確性を保証または保証することはできません。
明示、黙示、または法律の規定にかかわらず、マイクロソフトは一切の保証をせず、すべての表示、保証、および条件を排除します。 これらには、サービス、ソリューション、製品、またはその他の素材または情報に関して、タイトルの表明、保証、または条件、非侵害、満足のいく状態、商品性、および特定の目的への適合性が含まれますが、これらに限定されません。 マイクロソフトは、いかなる場合においても、この資料に記載されているサードパーティ ソリューションの責任を負いません。