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ユーザーが最初にログオンした後の Microsoft-Windows-AppReadiness イベント ID 215 エラー

この記事では、ユーザーが最初にログオンした後に発生する Microsoft-Windows-AppReadiness イベント ID 215 エラーについて説明します。

元の KB 番号: 2916750

現象

ローカル ユーザーが Windows 8.1 または Windows Server 2012 R2 ベースのコンピューターにログオンすると、Microsoft-Windows-AppReadiness イベント ID 215 エラーが受信されます。

Note

イベント ログは、オペレーティング システムによって若干異なります。

たとえば、コンピューターが Windows Server 2012 R2 を実行している場合、次のイベント ログが受信されます。

ログ名: Microsoft-Windows-AppReadiness/Admin
ソース: Microsoft-Windows-AppReadiness
日付: date
イベント ID: 215
タスク カテゴリ: (1)
レベル: エラー
キーワード: (2)
ユーザー: SYSTEM
コンピューター: コンピューター
説明: 管理者に対して 'ART:ResolveStoreCategories' が失敗しました。 エラー: 'Class not registered' (0.015623 second)

コンピューターが Windows 8.1 を実行している場合、次のイベント ログが受信されます。

ログ名: Microsoft-Windows-AppReadiness/Admin
ソース: Microsoft-Windows-AppReadiness
日付: date
イベント ID: 215
タスク カテゴリ: (1)
レベル: エラー
キーワード: (2)
ユーザー: SYSTEM
コンピューター: コンピューター
説明: Local_Usersに対して 'ART:ResolveStoreCategories' が失敗しました。 エラー: 'ネットワークの場所に到達できません。 ネットワークのトラブルシューティングについては、Windows ヘルプを参照してください。 (0.2968801 秒)

原因

この問題は、ユーザーが初めてログオンしたときに、AppReadiness サービスがコンピューターにインストールされている Microsoft Store アプリに関連付けられているカテゴリ名を Microsoft Store に照会するためです。

カテゴリ名を取得するタスクが失敗した場合、AppReadiness サービスによってイベント ログが生成されます。 ローカル ユーザー アカウントには、要求されたデータを取得するために Microsoft Store に接続するために使用する Microsoft アカウントが関連付けされていません。 そのため、ローカル ユーザーがログオンすると、「現象」セクションに記載されている問題が発生します。

Note

カテゴリ名は、スタート画面の [すべてのアプリ] ビューでカテゴリ別にアプリを並べ替えるときに使用されます。 スタート画面の下部にある下矢印ボタンをクリックすると、[すべてのアプリ] ビューが開きます。

解決方法

このエラーは無視しても問題ありません。