この記事では、サーバーが動作していないためにActive Directory ユーザーとコンピューター ツールを起動できない問題の解決策について説明します。
元の KB 番号: 323542
現象
次のいずれかの症状が発生する可能性があります。
Active Directory ユーザーとコンピューター ツールを起動しようとすると、次のエラー メッセージが表示されます。
名前付け情報は、次の理由で見つかりません。
サーバーが動作していません。
システム管理者に問い合わせて、ドメインが正しく構成されており、現在オンラインになっていることを確認します。Active Directory サイトとサービス ツールを起動しようとすると、次のエラー メッセージが表示されます。
名前付け情報は、次の理由で見つかりません。
サーバーが動作していません。
システム管理者に問い合わせて、ドメインが正しく構成されており、現在オンラインになっていることを確認します。Active Directory ドメインと信頼ツールを起動しようとすると、次のエラー メッセージが表示されます。
このエンタープライズを説明する構成情報は使用できません。
サーバーが動作していません。ログオン処理が非常に遅い。
複数のドメイン コントローラーがある場合は、エラー メッセージを受け取らずにポート 389 が開いている別のドメイン コントローラーに、Active Directory ユーザーとコンピューター ツールを使用して接続できます。 ただし、ポート 389 が開くまで、ドメイン コントローラーにアクセスすることはできません。
原因
これらの問題は、TCP/IP トラフィックに対してポート 80 のみを許可するように TCP/IP フィルタリングが構成されている場合に発生する可能性があります。
解決方法
ポート 389 は、ライトウェイト ディレクトリ アクセス プロトコル (LDAP) 接続に使用されます。 TCP/IP フィルタリングが正しく構成されていない場合、このポートはブロックされます。 既定では、TCP/IP フィルター処理は [すべて許可] 設定で構成されます。 この設定を確認して修正するには:
- Active Directory ユーザーとコンピューターを開始できないドメイン コントローラーで[ネットワークの場所]を右クリックし、[Properties をクリックします。
- [ Internet Protocol をクリックし、 Properties をクリックします。
- 詳細設定をクリックします。
- [オプション] をクリックします。
- [
TCP/IP フィルタリング ] をクリックし、[プロパティの] をクリック。 - [TCP/IP ポート] 設定で、[すべて 送信] をクリック。
- コンピューターを再起動します。 これにより、ポート 389 を含むすべての TCP ポートが開きます。
状態
Microsoft は、この記事の冒頭に記載されている Microsoft 製品の問題であることを確認しました。