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Windows 7 用リモート サーバー管理ツールをインストールした後、Active Directory ユーザーとコンピューター MMC スナップインで [ダイヤルイン] タブを使用できない

この記事では、Dial-in タブが Active Directory ユーザーとコンピューター MMC スナップインで使用できない問題の回避策について説明します。

元の KB 番号: 975448

現象

Windows 7 を実行しているコンピューターに Windows 7 用リモート サーバー管理ツールをインストールすると、Active Directory ユーザーとコンピューター Microsoft 管理コンソール (MMC) スナップインのユーザー アカウントのプロパティに [Dial-in] タブがありません。

原因

この問題は、RSAT マニフェストとインストール パッケージに、 Dial-In タブの読み込みに必要なRasuser.dllモジュールとRtrfiltr.dll モジュールが含まれていないために発生します。

回避策

この問題を回避するには、必要に応じて、次のいずれかの回避策を使用します。

回避策 1

Windows 7 を実行しているコンピューターで、リモート デスクトップ サービスを使用して、Windows Server 2008 R2、Windows Server 2008、または Windows Server 2003 を実行しているサーバーに接続します。 次に、サーバー上の Active Directory ユーザーとコンピューター MMC スナップインを起動します。

回避策 2 (Windows Server 2008)

  1. Windows Server 2008 を実行しているサーバーで、 Terminal Services ロールをインストールし、remoteApp Manager の使用を有効にする ターミナル サーバー 役割サービスをインストールします。

  2. Active Directory ユーザーとコンピューター (DSA) を追加します。MSC) をリモート アプリケーションとして使用します。

  3. Windows 7 を実行しているコンピューターで、RemoteApp DSA にアクセスします。MSC。

回避策 2 (Windows Server 2008 R2)

  1. Windows Server 2008 R2 を実行しているサーバーで、 リモート デスクトップ サービス 役割をインストールし、 リモート デスクトップ セッション ホスト 役割サービスをインストールして RemoteApp Manager を使用できるようにします。

  2. Active Directory ユーザーとコンピューター (DSA) を追加します。MSC) をリモート アプリケーションとして使用します。

  3. Windows 7 を実行しているコンピューターで、RemoteApp DSA にアクセスします。MSC。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

Windows Server 2008 ターミナル サービスの詳細については、次の Microsoft Web サイトを参照してください。 https://technet.microsoft.com/library/cc268349.aspx
Windows Server 2008 R2 リモート デスクトップ サービスの詳細については、次の Microsoft Web サイトを参照してください。 https://technet.microsoft.com/library/dd647502(WS.10).aspx