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Windows ライセンス認証がエラー コードで失敗する: 0x8007267C

この記事では、エラー コード 0x8007267Cで Windows ライセンス認証が失敗する問題の解決策について説明します。

元の KB 番号: 2009462

現象

Windows ライセンス認証がエラー コード 0x8007267Cで失敗する。

原因

この問題は、アクティブ化を試みるマシンのネットワーク プロパティに DNS サーバーが登録されていない場合に発生します。

エラー コード0x8007267C定義:
ローカル システム用に構成された DNS サーバーがない
DNS_ERROR_NO_DNS_SERVERS

解決策 1: ネットワーク プロパティに DNS サーバーを登録し、名前解決をテストする

この問題を解決するには、DNS サーバーへのクライアント接続を解決する必要があります。 次の手順は、問題を公開するのに役立つ場合があります。

  1. クライアントでエラーが発生した場合は、コマンド プロンプトを開き、 IPCONFIG /all実行します。

  2. 割り当てられた IP アドレス、サブネット マスク、DNS サーバー、および既定のゲートウェイが、環境に適した値で設定されていることを確認します。

  3. 手順 1 の DNS サーバーのアドレスを使用して PING コマンドを使用して、DNS サーバーへの基本的な IP 接続を確認します。

    ping <DNS Server IP address>

DNS サーバーへの接続が失敗する場合は、トラブルシューティングを行うガイドとして以下を使用することを検討してください。

TCP/IP のトラブルシューティング

DNS サーバーへの接続の問題を解決した後、管理者特権でのコマンド プロンプトから次のコマンドを使用してアクティブ化を再試行します。

cscript \windows\system32\slmgr.vbs -ato

解決策 2: MAK (複数のライセンス認証キー) と電話ベースのライセンス認証を使用する

ネットワークに接続されている DNS サーバーがない場合は、MAK プロダクト キーに切り替えてボリューム ライセンスのインストールをアクティブ化できます。 MSDN メディアまたは TechNet メディアを使用している場合は、プロダクト キーを指定されたプロダクト キーに変更する必要があります。 Windows Server 2008 または Windows Vista Enterprise の MSDN プロダクト キーまたは TechNet プロダクト キーは MAK プロダクト キーです。

次のコマンドを使用して、プロダクト キーを MAK プロダクト キーに変更します。

slmgr -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

次に、電話のライセンス認証ウィザードを起動して、コンピューター slui 04のライセンス認証を完了します。

データ収集

Microsoft サポートの支援が必要な場合は、「展開関連の問題について TSS を使用して情報を収集する」に記載している手順に従って情報を収集することをお勧めします。