この記事では、共有に接続するときに発生するシステム エラー 1331 の解決策を示します。
元の KB 番号: 263936
現象
共有に接続しようとすると、次のエラー メッセージが表示されることがあります。
共有パス/名前 にアクセスできません。
ログオンエラー: アカウントは現在無効です。
また、コンピューターに "System error 1331" というエラー メッセージが表示される場合もあります。これは、前述の "ログオン エラー: アカウントが現在無効になっています" というエラー メッセージに相当します。
Note
これらのエラーに関連するイベント ビューアーにログに記録されたイベントはありません。
原因
この問題は、別のドメイン (親または子) 内のコンピューター上にある共有に別のドメインからアクセスしようとした場合、または同じドメイン内にある共有にアクセスしようとしたときに発生する可能性があります。
この問題は、1 つのドメインのメンバーである Windows コンピューターが別のドメインに移動された場合に最も一般的に発生します。 移動されたコンピューターのコンピューター アカウントに赤い "X" が表示されます。 この問題が単一ドメイン環境で発生するには、コンピューター アカウントを無効に設定する必要がありました。
解決方法
この問題を解決するには、Active Directory ユーザーとコンピューターで無効になっているコンピューター アカウントを削除します。
状態
Microsoft は、この記事の冒頭に記載されている Microsoft 製品の問題であることを確認しました。
詳細
この記事の解決策は、次のエラー メッセージの原因となる問題を解決するためにも文書化されています。
アクセスが拒否されました。アカウントは現在無効になっています。