この記事では、Symantec AntiVirus 10.0 または Symantec Client Security 3.0 にインストールまたはアップグレードした後に、マップされたネットワーク ドライブが切断される問題の解決策を示します。
元の KB 番号: 932463
現象
Microsoft Windows Server 2003 ベースのコンピューターまたは Microsoft Windows XP ベースのコンピューターで、Symantec AntiVirus 10.0 または Symantec Client Security 3.0 にインストールまたはアップグレードすると、Windows エクスプローラーでマップされたネットワーク ドライブに対して次のメッセージが表示されます。
切断されたネットワーク ドライブ
ただし、マップされたドライブの内容には引き続きアクセスできます。 さらに、Windows エクスプローラーでマップされたドライブを削除しようとすると、次のエラー メッセージが表示されます。
ネットワーク接続が見つかりませんでした。
原因
この問題は、Symantec AntiVirus 10.0 と Symantec Client Security 3.0 の問題が原因で発生します。
解決方法
重要
このセクション、方法、またはタスクには、レジストリの編集方法が記載されています。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 したがって、次の手順を注意深く実行してください。 保護のために、レジストリを変更する前に、バックアップします。 その後、問題が起こった場合は、レジストリを復元できます。 レジストリのバックアップと復元方法の詳細は、「Windows のレジストリのバックアップおよび復元の方法」を参照してください。
正しくラベル付けされていないマップされたドライブを削除するには、次の手順に従います。
[開始クリックし、Run をポイントし、「regedit」と入力して、[
OK] をクリック 。レジストリ エディターで、次のレジストリ サブキーを見つけます。
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2
削除するマップされたドライブを右クリックします。 たとえば、[ ##Server_Name#Share_Name] を右クリックし、[削除] クリック。
Note
Server_Name プレースホルダーを、マップされたネットワーク ドライブをホストするサーバーの名前に置き換えます。 Share_Name プレースホルダーを、マップされたネットワーク ドライブの名前に置き換えます。
詳細
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