Share via


Microsoft 보안 게시판 MS15-128 - 위험

원격 코드 실행을 해결하기 위한 Microsoft 그래픽 구성 요소 보안 업데이트(3104503)

게시 날짜: 2015년 12월 8일 | 업데이트: 2016년 2월 9일

버전: 1.1

요약

이 보안 업데이트는 Microsoft Windows, .NET Framework, Microsoft Office, 비즈니스용 Skype, Microsoft Lync 및 Silverlight의 취약성을 해결합니다. 이 취약성은 사용자가 특별히 작성된 문서를 열거나 특별히 작성된 포함된 글꼴이 포함된 웹 페이지를 방문하는 경우 원격 코드 실행을 허용할 수 있습니다.

이 보안 업데이트는 다음의 경우 중요 등급입니다.

  • 지원되는 모든 Microsoft Windows 릴리스
  • 지원되는 모든 Microsoft Windows 릴리스에서 영향을 받는 Microsoft .NET Framework 버전
  • 영향을 받는 비즈니스용 Skype 2016, Microsoft Lync 2013 및 Microsoft Lync 2010 버전
  • 영향을 받는 Microsoft Office 2007 및 Microsoft Office 2010 버전

자세한 내용은 영향을 받는 소프트웨어 섹션을 참조하세요.

보안 업데이트는 Windows 글꼴 라이브러리가 포함된 글꼴을 처리하는 방법을 수정하여 취약성을 해결합니다. 취약성에 대한 자세한 내용은 취약성 정보 섹션을 참조하세요.

이 업데이트 에 대한 자세한 내용은 Microsoft 기술 자료 문서 3104503 참조하세요.

영향을 받는 소프트웨어 및 취약성 심각도 등급

영향을 받는 소프트웨어 버전 또는 버전은 다음과 같습니다. 나열되지 않은 버전 또는 버전은 지원 수명 주기를 지나거나 영향을 받지 않습니다. 소프트웨어 버전 또는 버전에 대한 지원 수명 주기를 확인하려면 Microsoft 지원 수명 주기를 참조하세요.

영향을 받는 각 소프트웨어에 대해 표시된 심각도 등급은 취약성의 잠재적 최대 영향을 가정합니다. 이 보안 공지가 릴리스된 후 30일 이내에 심각도 등급 및 보안 영향과 관련하여 취약성의 악용 가능성에 대한 자세한 내용은 12월 게시판 요약악용 가능성 지수를 참조하세요.

Microsoft Windows

운영 체제 그래픽 메모리 손상 취약성 - CVE-2015-6106 그래픽 메모리 손상 취약성 - CVE-2015-6107 그래픽 메모리 손상 취약성 - CVE-2015-6108 업데이트 바꾸기*
Windows Vista
Windows Vista 서비스 팩 2 \ (3109094) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows Vista x64 Edition 서비스 팩 2 \ (3109094) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows Server 2008
32비트 시스템 서비스 팩 2용 Windows Server 2008 (3109094) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
x64 기반 시스템 서비스 팩 2용 Windows Server 2008 (3109094) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Itanium 기반 시스템 서비스 팩 2용 Windows Server 2008 (3109094) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows 7
Windows 7 for 32비트 시스템 서비스 팩 1 \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
x64 기반 Systems Service Pack 1 \용 Windows 7(3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows Server 2008 R2
x64 기반 Systems 서비스 팩 1 \용 Windows Server 2008 R2 \(3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Itanium 기반 시스템 서비스 팩 1 \용 Windows Server 2008 R2 \(3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows 8 및 Windows 8.1
32비트 시스템 용 Windows 8 \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
x64 기반 시스템 용 Windows 8 \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
32비트 시스템 용 Windows 8.1 \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
x64 기반 시스템 용 Windows 8.1 \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows Server 2012 및 Windows Server 2012 R2
Windows Server 2012 \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows Server 2012 R2 \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows RT 및 Windows RT 8.1
Windows RT [1](3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows RT 8.1 [1](3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows 10
32비트 시스템용 Windows 10[2]\ (3116869) 해당 없음 중요한 원격 코드 실행 해당 없음 3105213
x64 기반 시스템용 Windows 10[2]\ (3116869) 해당 없음 중요한 원격 코드 실행 해당 없음 3105213
32비트 시스템용 Windows 10 버전 1511[2]\ (3116900) 해당 없음 중요한 원격 코드 실행 해당 없음 3105211
x64 기반 시스템용 Windows 10 버전 1511[2]\ (3116900) 해당 없음 중요한 원격 코드 실행 해당 없음 3105211
Server Core 설치 옵션
32비트 시스템 서비스 팩 2용 Windows Server 2008 (Server Core 설치) \ (3109094) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
x64 기반 시스템 서비스 팩 2용 Windows Server 2008 (Server Core 설치) \ (3109094) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
x64 기반 시스템 서비스 팩 1 용 Windows Server 2008 R2(Server Core 설치) \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows Server 2012 (Server Core 설치) \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877
Windows Server 2012 R2 (Server Core 설치) \ (3109094) 해당 없음 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-115의 3097877

[1]이 업데이트는 Windows 업데이트 통해서만 사용할 수 있습니다.

[2]Windows 10 업데이트는 누적됩니다. 비보안 업데이트를 포함하는 것 외에도 월별 보안 릴리스와 함께 제공되는 모든 Windows 10 영향을 받는 취약성에 대한 모든 보안 수정 사항도 포함됩니다. 업데이트는 Microsoft 업데이트 카탈로그통해 사용할 수 있습니다.

Windows Server Technical Preview 3 및 Windows Server Technical Preview 4가 영향을 받습니다. 이러한 운영 체제를 실행하는 고객은 Windows 업데이트 통해 사용할 수 있는 업데이트를 적용하는 것이 좋습니다.

*업데이트 대체 열에는 대체된 업데이트 체인의 최신 업데이트만 표시됩니다. 대체된 업데이트의 포괄적인 목록을 보려면 Microsoft 업데이트 카탈로그이동하여 업데이트 KB 번호를 검색한 다음 업데이트 세부 정보를 확인합니다(업데이트 대체 정보는 패키지 세부 정보 탭에 제공됨).

Microsoft Office

운영 체제 그래픽 메모리 손상 취약성 - CVE-2015-6106 그래픽 메모리 손상 취약성 - CVE-2015-6107 그래픽 메모리 손상 취약성 - CVE-2015-6108 업데이트 바꾸기*
Microsoft Office 2007
Microsoft Office 2007 서비스 팩 3 (3085616) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-097의 3085546
Microsoft Office 2010
Microsoft Office 2010 서비스 팩 2(32비트 버전) (3085612) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-097의 3085529
Microsoft Office 2010 서비스 팩 2(64비트 버전) (3085612) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-097의 3085529
기타 Office 소프트웨어
Microsoft Word Viewer (3114478) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 None

*업데이트 대체 열에는 대체된 업데이트 체인의 최신 업데이트만 표시됩니다. 대체된 업데이트의 포괄적인 목록을 보려면 Microsoft 업데이트 카탈로그이동하여 업데이트 KB 번호를 검색한 다음 업데이트 세부 정보를 확인합니다(업데이트 대체 정보는 패키지 세부 정보 탭에 제공됨).

Microsoft .NET Framework

운영 체제 구성 요소 그래픽 메모리 손상 취약성 - CVE-2015-6108 업데이트 바꾸기
Windows Vista
Windows Vista 서비스 팩 2 Microsoft .NET Framework 3.0 서비스 팩 2 (3099860) 중요한 원격 코드 실행 MS15-0803072303, MS15-044에서 3048068
Windows Vista 서비스 팩 2 Microsoft .NET Framework 4[1][2](3099866) 중요한 원격 코드 실행 MS15-0803072309, MS15-044에서 3048074
Windows Vista 서비스 팩 2 Microsoft .NET Framework 4.5/4.5.1/4.5.2[2](3099869) 중요한 원격 코드 실행 MS15-0803072310, MS15-044에서 3048077
Windows Vista 서비스 팩 2 Microsoft .NET Framework 4.6[2](3099874) 중요한 원격 코드 실행 None
Windows Vista x64 Edition 서비스 팩 2 Microsoft .NET Framework 3.0 서비스 팩 2 (3099860) 중요한 원격 코드 실행 MS15-0803072303, MS15-044에서 3048068
Windows Vista x64 Edition 서비스 팩 2 Microsoft .NET Framework 4[1][2](3099866) 중요한 원격 코드 실행 MS15-0803072309, MS15-044에서 3048074
Windows Vista x64 Edition 서비스 팩 2 Microsoft .NET Framework 4.5/4.5.1/4.5.2[2](3099869) 중요한 원격 코드 실행 MS15-0803072310, MS15-044에서 3048077
Windows Vista x64 Edition 서비스 팩 2 Microsoft .NET Framework 4.6[2](3099874) 중요한 원격 코드 실행 None
Windows Server 2008
32비트 시스템 서비스 팩 2용 Windows Server 2008 Microsoft .NET Framework 3.0 서비스 팩 2 (3099860) 중요한 원격 코드 실행 MS15-0803072303, MS15-044에서 3048068
32비트 시스템 서비스 팩 2용 Windows Server 2008 Microsoft .NET Framework 4[1][2](3099866) 중요한 원격 코드 실행 MS15-0803072309, MS15-044에서 3048074
32비트 시스템 서비스 팩 2용 Windows Server 2008 Microsoft .NET Framework 4.5/4.5.1/4.5.2[2](3099869) 중요한 원격 코드 실행 MS15-0803072310, MS15-044에서 3048077
32비트 시스템 서비스 팩 2용 Windows Server 2008 Microsoft .NET Framework 4.6[2](3099874) 중요한 원격 코드 실행 None
x64 기반 시스템 서비스 팩 2용 Windows Server 2008 Microsoft .NET Framework 3.0 서비스 팩 2 (3099860) 중요한 원격 코드 실행 MS15-0803072303, MS15-044에서 3048068
x64 기반 시스템 서비스 팩 2용 Windows Server 2008 Microsoft .NET Framework 4[1][2](3099866) 중요한 원격 코드 실행 MS15-0803072309, MS15-044에서 3048074
x64 기반 시스템 서비스 팩 2용 Windows Server 2008 Microsoft .NET Framework 4.5/4.5.1/4.5.2[2](3099869) 중요한 원격 코드 실행 MS15-0803072310, MS15-044에서 3048077
x64 기반 시스템 서비스 팩 2용 Windows Server 2008 Microsoft .NET Framework 4.6[2](3099874) 중요한 원격 코드 실행 None
Windows 7
32비트 시스템 서비스 팩 1용 Windows 7 Microsoft .NET Framework 3.5.1 (3099862) 중요한 원격 코드 실행 MS15-044의 3048070
x64 기반 시스템 서비스 팩 1용 Windows 7 Microsoft .NET Framework 3.5.1 (3099862) 중요한 원격 코드 실행 MS15-044의 3048070
Windows Server 2008 R2
x64 기반 시스템 서비스 팩 1용 Windows Server 2008 R2 Microsoft .NET Framework 3.5.1 (3099862) 중요한 원격 코드 실행 MS15-044의 3048070
Windows 8 및 Windows 8.1
32비트 시스템용 Windows 8 Microsoft .NET Framework 3.5 (3099863) 중요한 원격 코드 실행 None
x64 기반 시스템용 Windows 8 Microsoft .NET Framework 3.5 (3099863) 중요한 원격 코드 실행 None
32비트 시스템용 Windows 8.1 Microsoft .NET Framework 3.5 (3099864) 중요한 원격 코드 실행 None
x64 기반 시스템용 Windows 8.1 Microsoft .NET Framework 3.5 (3099864) 중요한 원격 코드 실행 None
Windows Server 2012 및 Windows Server 2012 R2
Windows Server 2012 Microsoft .NET Framework 3.5 (3099863) 중요한 원격 코드 실행 None
Windows Server 2012 R2 Microsoft .NET Framework 3.5 (3099864) 중요한 원격 코드 실행 None
Windows 10
32비트 시스템용 Windows 10[3](3116869) Microsoft .NET Framework 3.5 중요한 원격 코드 실행 3105213
64비트 시스템용 Windows 10[3](3116869) Microsoft .NET Framework 3.5 중요한 원격 코드 실행 3105213
Server Core 설치 옵션
x64 기반 시스템 서비스 팩 1용 Windows Server 2008 R2(Server Core 설치) Microsoft .NET Framework 3.5.1 (3099862) 중요한 원격 코드 실행 MS15-044의 3048070
Windows Server 2012(Server Core 설치) Microsoft .NET Framework 3.5 (3099863) 중요한 원격 코드 실행 None
Windows Server 2012 R2(Server Core 설치) Microsoft .NET Framework 3.5 (3099864) 중요한 원격 코드 실행 None

[1]. 영향을 받는 NET Framework 4 및 .NET Framework 4 클라이언트 프로필입니다.

[2].NET Framework 4.x 지원의 변경 내용에 대한 자세한 내용은 Internet Explorer 및 .NET Framework 4.x 지원 공지 사항을 참조 하세요.

[3]Windows 10 업데이트는 누적됩니다. 비보안 업데이트를 포함하는 것 외에도 월별 보안 릴리스와 함께 제공되는 모든 Windows 10 영향을 받는 취약성에 대한 모든 보안 수정 사항도 포함됩니다. 업데이트는 Microsoft 업데이트 카탈로그통해 사용할 수 있습니다.

Microsoft Communications Platforms and Software

운영 체제 그래픽 메모리 손상 취약성 - CVE-2015-6106 그래픽 메모리 손상 취약성 - CVE-2015-6107 그래픽 메모리 손상 취약성 - CVE-2015-6108 업데이트 바꾸기*
비즈니스용 Skype 2016
비즈니스용 Skype 2016(32비트 버전) \ (3114372) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3085634
비즈니스용 Skype Basic 2016(32비트 버전) \ (3114372) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3085634
비즈니스용 Skype 2016(64비트 버전) \ (3114372) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3085634
비즈니스용 Skype Basic 2016(64비트 버전) \ (3114372) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3085634
Microsoft Lync 2013
Microsoft Lync 2013 서비스 팩 1(32비트) [1]\ (비즈니스용 Skype) \ (3114351) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3101496
Microsoft Lync Basic 2013 서비스 팩 1(32비트) [1]\ (비즈니스용 Skype Basic) \ (3114351) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3101496
Microsoft Lync 2013 서비스 팩 1(64비트) [1]\ (비즈니스용 Skype) \ (3114351) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3101496
Microsoft Lync Basic 2013 서비스 팩 1(64비트) [1]\ (비즈니스용 Skype Basic)\ (3114351) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3101496
Microsoft Lync 2010
Microsoft Lync 2010 (32비트) \ (3115871) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3096735
Microsoft Lync 2010 (64비트)\ (3115871) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3096735
Microsoft Lync 2010 Attendee[2]\ (사용자 수준 설치) \ (3115872) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3096736
Microsoft Lync 2010 Attendee \ (admin level install) \ (3115873) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 MS15-123의 3096738
Microsoft Live Meeting 2007 콘솔
Microsoft Live Meeting 2007 콘솔[3]\ (3115875) 중요한 원격 코드 실행 중요한 원격 코드 실행 중요한 원격 코드 실행 None

[1]이 업데이트를 설치하기 전에 업데이트 2965218 및 보안 업데이트 3039779 설치되어 있어야 합니다. 자세한 내용은 업데이트 FAQ를 참조하세요.

[2]이 업데이트는 Microsoft 다운로드 센터에서만 사용할 수 있습니다.

[3]Microsoft Office Outlook용 회의 추가 기능에 대한 업데이트도 사용할 수 있습니다. 자세한 내용 및 다운로드 링크는 Microsoft Office Outlook용 회의 추가 기능 다운로드를 참조하세요.

*업데이트 대체 열에는 교체된 업데이트 체인의 최신 업데이트만 표시됩니다. 대체된 업데이트의 포괄적인 목록을 보려면 Microsoft 업데이트 카탈로그이동하여 업데이트 KB 번호를 검색한 다음 업데이트 세부 정보(업데이트 대체 정보는 패키지 세부 정보 탭에 있습니다)를 확인합니다.

Microsoft 개발자 도구 및 소프트웨어

소프트웨어 그래픽 메모리 손상 취약성 - CVE-2015-6108 업데이트 바꾸기*
Mac\에 설치된 Microsoft Silverlight 5 (3106614) 중요 \ 원격 코드 실행 MS15-080의 3080333
Mac\에 설치된 Microsoft Silverlight 5 개발자 런타임 (3106614) 중요 \ 원격 코드 실행 MS15-080의 3080333
지원되는 모든 Microsoft Windows 클라이언트 릴리스에 설치된 Microsoft Silverlight 5 \(3106614) 중요 \ 원격 코드 실행 MS15-080의 3080333
지원되는 모든 Microsoft Windows 클라이언트 릴리스에 설치된 Microsoft Silverlight 5 개발자 런타임 \(3106614) 중요 \ 원격 코드 실행 MS15-080의 3080333
지원되는 모든 Microsoft Windows 서버 릴리스에 설치된 Microsoft Silverlight 5 \(3106614) 중요 \ 원격 코드 실행 MS15-080의 3080333
지원되는 모든 Microsoft Windows 서버 릴리스에 설치된 Microsoft Silverlight 5 개발자 런타임 \(3106614) 중요 \ 원격 코드 실행 MS15-080의 3080333

*업데이트 대체 열에는 교체된 업데이트 체인의 최신 업데이트만 표시됩니다. 대체된 업데이트의 포괄적인 목록을 보려면 Microsoft 업데이트 카탈로그이동하여 업데이트 KB 번호를 검색한 다음 업데이트 세부 정보(업데이트 대체 정보는 패키지 세부 정보 탭에 있습니다)를 확인합니다.

업데이트 FAQ

이 게시판에 나열된 일부 업데이트가 이번 달에 릴리스되는 다른 게시판에도 표시되는 이유는 무엇인가요?
공지는 릴리스되는 업데이트 패키지가 아니라 해결하는 보안 취약성에 의해 구분되므로 해당 취약성에 대한 수정 사항이 단일 업데이트 패키지로 통합된 경우 별도의 공지가 동일한 업데이트를 참조할 수 있습니다. 이러한 상황에서는 한 게시판에 설명된 취약성이 다른 게시판에 설명된 취약성과는 완전히 다른 심각도 및 영향 등급을 가질 수도 있습니다. Internet Explorer 또는 Silverlight와 같은 제품에 대한 누적 업데이트가 자주 발생합니다. 단수 업데이트에는 별도의 게시판에서 논의되는 매우 다른 보안 취약성에 대한 수정 사항이 포함되어 있습니다.

여러 공지와 함께 제공되는 동일한 업데이트 파일을 두 번 이상 설치할 필요가 없습니다.

영향을 받는 소프트웨어 중 일부에 사용할 수 있는 여러 업데이트 패키지가 있습니다. 소프트웨어에 대해 영향을 받는 소프트웨어 테이블에 나열된 모든 업데이트를 설치해야 하나요?
예. 고객은 시스템에 설치된 소프트웨어에 대해 제공되는 모든 업데이트를 적용해야 합니다. 여러 업데이트가 적용되는 경우 순서에 따라 설치할 수 있습니다.

이러한 보안 업데이트를 특정 순서로 설치해야 하나요?
아니요. 지정된 시스템에 대한 여러 업데이트를 모든 순서로 적용할 수 있습니다.

영향을 받는 소프트웨어로 나열된 Office 2010을 실행하고 있습니다. 업데이트가 제공되지 않는 이유는 무엇인가요? 
취약한 코드가 없기 때문에 Windows Vista 및 이후 버전의 Windows에서 Office 2010에는 업데이트를 적용할 수 없습니다.

영향을 받는 소프트웨어 및 취약성 심각도 등급 표에 영향을 받는 것으로 구체적으로 표시되지 않는 소프트웨어에 대해 이 업데이트가 제공됩니다. 이 업데이트가 제공되는 이유는 무엇인가요?
업데이트가 여러 Microsoft Office 제품 간에 공유되거나 동일한 Microsoft Office 제품의 여러 버전 간에 공유되는 구성 요소에 존재하는 취약한 코드를 해결하는 경우 업데이트는 취약한 구성 요소가 포함된 지원되는 모든 제품 및 버전에 적용할 수 있는 것으로 간주됩니다.

예를 들어 업데이트가 Microsoft Office 2007 제품에 적용되는 경우 Microsoft Office 2007만 영향을 받는 소프트웨어 테이블에 구체적으로 나열될 수 있습니다. 그러나 업데이트는 Microsoft Word 2007, Microsoft Excel 2007, Microsoft Visio 2007, Microsoft 호환성 팩, Microsoft Excel 뷰어 또는 영향을 받는 소프트웨어 테이블에 특별히 나열되지 않은 다른 Microsoft Office 2007 제품에 적용할 수 있습니다. 또한 업데이트가 Microsoft Office 2010 제품에 적용되는 경우 Microsoft Office 2010만 영향을 받는 소프트웨어 테이블에 구체적으로 나열될 수 있습니다. 그러나 업데이트는 Microsoft Word 2010, Microsoft Excel 2010, Microsoft Visio 2010, Microsoft Visio Viewer 또는 영향을 받는 소프트웨어 테이블에 특별히 나열되지 않은 다른 Microsoft Office 2010 제품에 적용될 수 있습니다.

이 동작 및 권장 작업에 대한 자세한 내용은 Microsoft 기술 자료 문서 830335 참조하세요. 업데이트가 적용될 수 있는 Microsoft Office 제품 목록은 특정 업데이트와 관련된 Microsoft 기술 자료 문서를 참조하세요.

영향을 받는 Microsoft Lync 2013 버전(비즈니스용 Skype)에 대해 이 공지에서 제공하는 업데이트에 대한 필수 구성 요소가 있나요?
예. 영향을 받는 버전의 Microsoft Lync 2013(비즈니스용 Skype)을 실행하는 고객은 먼저 2015년 4월에 릴리스된 Office 2013용 2965218 업데이트를 설치한 다음, 2015년 5월에 릴리스된 3039779 보안 업데이트를 설치해야 합니다. 이러한 두 필수 구성 요소 업데이트에 대한 자세한 내용은 다음을 참조하세요.

고객이 Microsoft Live Meeting Console 보안 업데이트와 함께 설치해야 하는 관련 비보안 업데이트가 있나요?
예, Microsoft Live Meeting Console에 대한 보안 업데이트를 릴리스하는 것 외에도 Microsoft는 Outlook용 OCS 회의 추가 기능에 대해 다음과 같은 비보안 업데이트를 릴리스했습니다. 해당하는 경우 고객은 다음 업데이트를 설치하여 시스템을 최신 상태로 유지하는 것이 좋습니다.

  • Outlook용 OCS 회의 추가 기능(32비트)(3115870)
  • Outlook용 OCS 회의 추가 기능(64비트)(3115870)

자세한 내용은 Microsoft 기술 자료 문서 3115870 참조하세요.

Lync 2010 참석자(사용자 수준 설치) 업데이트는 Microsoft 다운로드 센터에서만 사용할 수 있는 이유는 무엇인가요? 
Microsoft는 Lync 2010 참석자(사용자 수준 설치) 에 대한 업데이트를 Microsoft 다운로드 센터에 만 릴리스합니다. Lync 2010 참석자의 사용자 수준 설치는 Lync 세션을 통해 처리되므로 자동 업데이트와 같은 배포 방법은 이러한 유형의 설치 시나리오에 적합하지 않습니다.

취약성 정보

여러 그래픽 메모리 손상 취약성

Windows 글꼴 라이브러리가 특별히 만들어진 포함된 글꼴을 부적절하게 처리하는 경우 여러 원격 코드 실행 취약성이 존재합니다. 이러한 취약성을 성공적으로 악용한 공격자는 프로그램을 설치할 수 있습니다. 데이터 보기, 변경 또는 삭제 또는 전체 사용자 권한이 있는 새 계정을 만듭니다.

공격자가 특수하게 작성된 문서를 열도록 사용자를 설득하거나 사용자가 포함된 글꼴이 포함된 신뢰할 수 없는 웹 페이지를 방문하도록 설득하는 등 여러 가지 방법으로 취약성을 악용할 수 있습니다. 보안 업데이트는 Windows 글꼴 라이브러리가 포함된 글꼴을 처리하는 방법을 수정하여 취약성을 해결합니다.

다음 표에는 공통 취약성 및 노출 목록의 각 취약성에 대한 표준 항목에 대한 링크가 포함되어 있습니다.

취약성 제목 CVE 번호 공개됨 악용
그래픽 메모리 손상 취약성 CVE-2015-6106 아니요 아니요
그래픽 메모리 손상 취약성 CVE-2015-6107 아니요 아니요
그래픽 메모리 손상 취약성 CVE-2015-6108 아니요 아니요

요소 완화

Microsoft는 이러한 취약성에 대한 완화 요인을 확인하지 않았습니다.

해결 방법

Microsoft는 이러한 취약성에 대한 해결 방법을 확인하지 않았습니다.

보안 업데이트 배포

보안 업데이트 배포 정보는 요약에서 참조하는 Microsoft 기술 자료 문서를 참조하세요.

승인

Microsoft는 조정된 취약성 공개를 통해 고객을 보호하는 데 도움이 되는 보안 커뮤니티의 노력을 인식하고 있습니다. 자세한 내용은 승인을 참조하세요.

부인

Microsoft 기술 자료에 제공된 정보는 어떠한 종류의 보증도 없이 "있는 그대로" 제공됩니다. Microsoft는 특정 목적에 대한 상품성 및 적합성에 대한 보증을 포함하여 명시적이거나 묵시적인 모든 보증을 부인합니다. 어떠한 경우에도 Microsoft Corporation 또는 해당 공급업체는 Microsoft Corporation 또는 공급업체가 이러한 손해의 가능성을 통보한 경우에도 직접, 간접, 부수적, 결과적, 비즈니스 이익 손실 또는 특별 손해를 포함한 모든 손해에 대해 책임을 지지 않습니다. 일부 주에서는 결과적 또는 부수적 손해에 대한 책임의 배제 또는 제한을 허용하지 않으므로 앞에서 설명한 제한이 적용되지 않을 수 있습니다.

수정 내용

  • V1.0(2015년 12월 8일): 공지가 게시되었습니다.
  • V1.1(2016년 2월 9일): 지원되는 Windows 7 및 Windows Server 2008 R2 버전에 설치된 .NET Framework 3.5.1용으로 대체된 업데이트를 수정하도록 공지를 수정했습니다. 이는 정보 변경에만 해당합니다. 업데이트 파일에는 변경 내용이 없습니다. 시스템을 이미 성공적으로 업데이트한 고객은 어떠한 조치도 취할 필요가 없습니다.

페이지 생성 2016-02-04 11:14-08:00.