에이전트 dashboard 로드되지 않거나 권한 부여 오류가 표시됩니다.
이 문서에서는 고객 서비스용 Omnichannel의 에이전트 dashboard 로드되지 않거나 고객 서비스용 Omnichannel에서 권한 부여 오류를 표시하는 문제에 대한 해결을 제공합니다.
증상
에이전트 dashboard 로드되지 않거나 권한 부여 오류가 표시됩니다.
원인
이 문제는 다음과 같은 이유로 발생할 수 있습니다.
- Microsoft Entra 동의는 옴니채널 for Customer Service 앱에 사용할 수 없습니다.
- 에이전트에는 옴니채널 에이전트 역할 권한이 없습니다.
- 에이전트는 큐에 할당되지 않습니다.
해결 방법
이 문제를 resolve 다음 단계를 수행합니다.
- 테넌트에서 옴니채널 for Customer Service 앱에 Microsoft Entra 동의가 제공되었는지 확인하려면 관리자에게 문의하세요. 액세스 권한 부여로 이동하여 액세스 권한을 얻습니다. 자세한 내용은 데이터 액세스 동의 제공을 참조하세요.
- 에이전트 계정에 Omnichannel 에이전트 역할이 있는지 확인합니다. 관련 역할에 대한 자세한 내용은 역할 및 권한 이해를 참조하세요.
- 에이전트 계정이 Omnichannel 관리 앱에서 하나 이상의 큐에 할당되었는지 확인합니다. 자세한 내용은 Customer Service용 Omnichannel에서 사용자 관리를 참조하세요.
피드백
https://aka.ms/ContentUserFeedback
출시 예정: 2024년 내내 콘텐츠에 대한 피드백 메커니즘으로 GitHub 문제를 단계적으로 폐지하고 이를 새로운 피드백 시스템으로 바꿀 예정입니다. 자세한 내용은 다음을 참조하세요.다음에 대한 사용자 의견 제출 및 보기