다음을 통해 공유


Salesforce CRM에서 레코드 액세스가 누락되어 레코드를 업데이트할 수 없습니다.

이 문서는 Salesforce CRM에서 레코드 액세스가 누락되어 사용자가 Microsoft Copilot for Sales에서 CRM 레코드를 업데이트할 수 없는 경우 문제를 해결하고 resolve 데 도움이 됩니다.

참고

Microsoft Sales Copilot는 2024년 1월에 Microsoft Copilot for Sales로 리브랜딩됩니다. 이 문서의 스크린샷은 곧 새 이름으로 업데이트됩니다.

누가 영향을 받습니까?

요구 사항 유형 설명
클라이언트 앱 영업용 Copilot Outlook 추가 기능
플랫폼 웹 및 데스크톱 클라이언트
Os Windows 및 Mac
배포 사용자 관리 및 관리자 관리
CRM Salesforce
사용자 판매용 Copilot에서 CRM 레코드를 업데이트하려는 사용자

증상

사용자가 Outlook용 Copilot for Sales 추가 기능에서 CRM 레코드를 업데이트하려고 하면 다음 오류 메시지가 표시됩니다.

Salesforce를 업데이트하려면 이 레코드에 대한 편집 액세스를 요청합니다.

Salesforce에서 레코드를 업데이트할 수 없는 경우 오류가 발생했습니다.

원인

사용자는 Salesforce의 레코드에 대한 편집 액세스 권한이 없습니다.

사용자가 레코드를 편집하려고 하면 Sales용 Copilot는 사용자가 Salesforce에서 개체 및 레코드에 대한 편집 액세스 권한이 있는지 확인합니다. 사용자가 개체에 대한 편집 액세스 권한이 있지만 레코드에 대한 액세스 권한이 없는 경우 오류 메시지가 표시됩니다.

해결 방법

Salesforce 관리자는 수동으로 레코드를 사용자와 공유하여 Salesforce의 레코드에 대한 편집 액세스를 제공해야 합니다.

추가 정보

문제가 아직 해결되지 않은 경우 판매용 Copilot - Microsoft Community Hub 로 이동하여 전문가와 소통하세요.

타사 정보 고지 사항

이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 안정성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

타사 연락처 고지

Microsoft는 이 항목에 대한 추가 정보를 찾는 데 도움이 되는 타사 연락처 정보를 제공합니다. 이 연락처 정보는 공지 없이 변경될 수 있습니다. Microsoft는 타사 연락처 정보의 정확성을 보장하지 않습니다.