Er treden fouten op bij het verzenden namens of verzenden als een andere gebruiker bij het gebruik van Dynamics CRM Email Router met Exchange Online

Dit artikel biedt een oplossing voor het probleem dat u mogelijk foutberichten ontvangt wanneer u de Microsoft Dynamics CRM Email Router gebruikt met Microsoft Office 365 Exchange Online.

Van toepassing op: Microsoft Dynamics CRM 2011
Origineel KB-nummer: 2708727

Symptomen

De volgende fouten kunnen optreden bij het gebruik van de Microsoft Dynamics CRM Email Router met Microsoft Office 365 Exchange Online:

Het gebruikersaccount dat is gebruikt om deze aanvraag in te dienen, heeft niet het recht om e-mail te verzenden namens het opgegeven verzendende account.

De toegangsreferenties die u hebt opgegeven, hebben onvoldoende gemachtigden om het e-mailbericht te verzenden. Neem contact op met uw Microsoft Exchange-beheerder om de vereiste machtigingen te verlenen.

Oorzaak

Deze fouten treden op wanneer de beheerder die is ingesteld in het uitgaande profiel van de Microsoft Dynamics CRM Email router geen machtigingen voor verzenden als of gedelegeerde heeft voor het postvak dat wordt gebruikt om de e-mail te verzenden. De beheerders en gebruikers in Office 365 Exchange Online hebben standaard geen machtigingen voor Verzenden als of Gedelegeerde toegang.

Oplossing

Om dit probleem op te lossen, moet aan de beheerder die is ingesteld in het uitgaande profiel van de Microsoft Dynamics CRM Email Router de machtiging Verzenden als worden verleend als de machtiging Verzenden als is gemarkeerd. Als Gedelegeerdentoegang is gemarkeerd in het uitgaande profiel, moeten machtigingen voor volledige toegang worden verleend aan de gebruiker voor het postvak, omdat gedelegeerdentoegang niet expliciet kan worden gedefinieerd met Exchange Online. Deze worden toegevoegd met Windows PowerShell. Zie voor meer informatie: