IncomingEmailS2SApprovalNeeded-fout bij het installeren van Dynamics 365 App voor Outlook

Dit artikel helpt u bij het oplossen van het probleem dat optreedt wanneer u Dynamics 365 App voor Outlook probeert te installeren. In de kolom Status wordt Het probleem weergegeven bij het toevoegen aan Outlook.

Van toepassing op: Microsoft Dynamics 365
Origineel KB-nummer: 3211621

Symptomen

Wanneer u probeert Dynamics 365 App voor Outlook te installeren, wordt in de kolom Status Probleem weergegeven bij het toevoegen aan Outlook. Wanneer u op de koppeling Meer informatie klikt, ziet u een dialoogvenster met de volgende details:

Er is een probleem opgetreden bij het toevoegen van de app aan Outlook.
Crm : Inkomende e-mail2SApprovalNeeded

Oorzaak

Deze fout kan optreden als de postvakrecord niet is goedgekeurd door een Office 365 globale beheerder.

Oplossing

Keur de postvakrecord goed als gebruiker met de rol Globale beheerder in Office 365.

  1. Meld u aan bij Dynamics 365 als gebruiker met de rol Globale beheerder in Office 365.
  2. Klik op Instellingen en klik vervolgens op Email Configuratie.
  3. Klik in het gebied Email Configuratie op Postvakken en wijzig de weergave van Mijn actieve postvakken in Actieve postvakken.
  4. Selecteer de record Postvak waarop de fout is opgetreden en klik vervolgens op Goedkeuren Email.
  5. Nadat het e-mailadres is goedgekeurd, klikt u op de knop Test & Postvakken inschakelen .
  6. Nadat het testen van het postvak is voltooid, probeert u Dynamics 365 App voor Outlook opnieuw te installeren. U kunt dit vinden door op Instellingen te klikken en vervolgens op Dynamics 365 App voor Outlook te klikken.