Er is een algemene postvaktoegangsfout opgetreden tijdens het ontvangen van een e-mailfout bij het testen en inschakelen van een postvak in Microsoft Dynamics 365

Dit artikel biedt een oplossing voor een fout die optreedt wanneer u een postvak in Microsoft Dynamics 365 probeert te testen en in te schakelen.

Van toepassing op: Microsoft Dynamics 365
Oorspronkelijk KB-nummer: 4092736

Symptomen

Wanneer u probeert een postvak te testen en in te schakelen in Microsoft Dynamics 365, wordt de volgende fout weergegeven:

'Er is een algemene postvaktoegangsfout opgetreden tijdens het ontvangen van e-mail. Postvaknaam <> is niet gesynchroniseerd. De eigenaar van de bijbehorende profielnaam> van het e-mailserverprofiel <is op de hoogte gesteld.
Email serverfoutcode: Socket heeft timedout van uitzondering geretourneerd.

Als u de sectie Details selecteert, ziet u mogelijk ook meer details, zoals de volgende tekst:

"Fout: System.Net.Sockets.SocketException (0x80004005): Een verbindingspoging is mislukt omdat de verbonden partij na een periode niet correct heeft gereageerd of de tot stand gebrachte verbinding is mislukt omdat de verbonden host geen IP-adrespoort><heeft kunnen beantwoorden <>
at System.Net.Sockets.TcpClient.Connect(String hostname, Int32 port)
at Microsoft.Crm.Asynchronous.EmailConnector.Pop3Client.Connect()"

Oorzaak

Deze fout kan optreden als de poortwaarden in de sectie Geavanceerd van het e-mailserverprofiel niet juist zijn.

Oplossing

  1. Navigeer naar Instellingen, Email Configuratie en selecteer vervolgens Email Serverprofielen.

  2. Open het Email Serverprofiel dat wordt gebruikt door het postvak dat aan deze fout voldoet.

    Opmerking

    U kunt ook de naam van het Email Serverprofiel selecteren in het foutbericht. Deze wordt weergegeven als een hyperlink waarmee de juiste Email serverprofielrecord wordt geopend.

  3. Selecteer Geavanceerd.

  4. Controleer de waarden voor de binnenkomende poort en uitgaande poort en selecteer Opslaan.

    Opmerking

    Raadpleeg de documentatie van uw e-mailprovider voor de juiste poorten die u kunt gebruiken wanneer u verbinding maakt met de SMTP-service. Voor Gmail is de binnenkomende POP3-poort 995 en uitgaande SMTP-poort 587.

  5. Selecteer Postvakken en selecteer vervolgens het postvak dat de fout heeft ontvangen.

  6. Selecteer de knop Postvak & inschakelen testen .

  7. Nadat de tests zijn voltooid, opent u de postvakrecord en bekijkt u de sectie Waarschuwingen als de resultaten niet worden weergegeven als Geslaagd.

Disclaimerinformatie van derden

De producten van derden die in dit artikel worden vermeld, worden vervaardigd door bedrijven die onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.