Delen via


De fout 'De app kan niet worden geopend omdat het postvak van de gebruiker inactief is' wordt weergegeven in Dynamics 365 App voor Outlook

Dit artikel biedt een oplossing voor een fout die optreedt bij het openen van de Dynamics 365-app voor Outlook.

Van toepassing op: Microsoft Dynamics 365
Origineel KB-nummer: 4229640

Symptomen

Wanneer u de Dynamics 365-app voor Outlook probeert te openen, ziet u de volgende fout:

'De app kan niet worden geopend omdat het postvak van de gebruiker inactief is.'

Oorzaak

Deze fout wordt weergegeven als uw postvakrecord in Dynamics 365 is gedeactiveerd.

Oplossing

  1. Toegang tot uw Dynamics 365 organisatie als gebruiker met de rol Systeembeheerder.
  2. Navigeer naar Instellingen, Email Configuratie en selecteer postvakken.
  3. Zoek het postvak voor de gebruiker die deze fout ontvangt. Mogelijk moet u de weergave overschakelen naar Inactieve postvakken.
  4. Open de postvakrecord en bekijk de waarde Status onderaan het formulier. Als deze wordt weergegeven als Inactief, selecteert u de knop Activeren .
  5. Nadat het postvak is geactiveerd, selecteert u de knop Test & Postvak inschakelen en wacht u tot de tests zijn voltooid.

Opmerking

Mogelijk moet u het formulier vernieuwen om de resultaten te zien. Als een van de tests niet is geslaagd, bekijkt u de sectie Waarschuwingen in de postvakrecord.