Problemen met verkoopkansen oplossen

Volg de instructies in dit artikel om de problemen op te lossen die kunnen optreden wanneer u met verkoopkansen werkt.

Verkoopkansenproblemen en oplossingen voor verkopers

Hoe kan ik een verkoopkans sluiten?

Of uw klant uw voorstel nu heeft geaccepteerd of afgewezen, het is een goede gewoonte om de kans te sluiten als gewonnen of verloren.

Wanneer u een verkoopkans sluit, wordt de verkoopkans gemarkeerd als voltooid en kan deze niet worden gewijzigd. Als u verdere wijzigingen wilt aanbrengen in een verkoopkans, kunt u deze opnieuw openen.

Opmerking

Voer op het moment van het sluiten van de verkoopkans de werkelijke omzet en werkelijke sluitingsdatum in. De werkelijke omzet wordt gebruikt voor rapportagedoeleinden in grafieken en rapporten in Dynamics 365 Sales.

Als u een verkoopkans wilt sluiten, opent u de verkoopkansrecord en selecteert u op de opdrachtbalk Sluiten als Gewonnen of Sluiten als Verloren.

Verkoopkans sluiten als Gewonnen of Verloren.

Probleem 1: kan een verkoopkans niet sluiten

Hier volgen enkele fouten die kunnen worden weergegeven wanneer u een verkoopkans sluit:

  1. Fout 1: de verkoopkan niet worden gesloten
  2. Fout 2- Toegang geweigerd of Onvoldoende machtigingen
  3. Fout 3: de verkoopkans is al gesloten

In de volgende secties wordt beschreven hoe u deze fouten kunt oplossen.

Fout 1: de verkoopkan niet worden gesloten

Oorzaak

Er zijn mogelijk actieve of conceptcitaten gekoppeld aan de verkoopkans.

Oplossing
  1. Ga in de verkoopkansrecord naar het tabblad Aanhalingstekens (of het tabblad Regelitem aanhalingstekens ).

  2. Zorg ervoor dat geen van de aanhalingstekens de status Concept of Actief heeft.

    Aanhalingstekens in de conceptstatus.

Fout 2- Toegang geweigerd of Onvoldoende machtigingen

Oorzaak

U beschikt niet over voldoende machtigingen voor de verkoopkans die u probeert te sluiten.

Oplossing

Vraag uw systeembeheerder om u de benodigde machtigingen te verlenen.

Fout 3: de verkoopkans is al gesloten

Oorzaak

De kans die u probeert te sluiten, is al gemarkeerd als Gewonnen of Verloren.

Oplossing

Als u wijzigingen wilt aanbrengen in de reeds gesloten verkoopkans, opent u de verkoopkans opnieuw, maakt u wijzigingen en sluit u deze opnieuw.

Probleem 2- Kan een verkoopkans niet bewerken

Als u een verkoopkans als Gewonnen of Verloren al hebt gesloten, wordt deze alleen-lezen en kunt u deze niet wijzigen. Als u wijzigingen wilt aanbrengen in een gesloten verkoopkans, opent u deze opnieuw.

Als u de verkoopkans opnieuw wilt openen, opent u de opdrachtbalk en selecteert u Verkoopkans opnieuw openen.

Verkoopkans opnieuw openen om wijzigingen aan te brengen in een gesloten verkoopkans.

Probleem 3: kan geen producten toevoegen aan een verkoopkans

Hier volgen enkele fouten die kunnen worden weergegeven wanneer u producten toevoegt aan een verkoopkans:

  1. Fout 1: u moet een prijslijst selecteren voordat u een product wilt toevoegen
  2. Fout 2: u moet een waarde opgeven voor de productbeschrijving
  3. Fout 3: u kunt alleen actieve producten toevoegen

Fout 1: u moet een prijslijst selecteren voordat u een product wilt toevoegen

Oorzaak

U hebt geen prijslijst geselecteerd voor de verkoopkans. Het selecteren van een prijslijst is vereist om producten toe te voegen aan een verkoopkans.

Oplossing
  1. Ga in de verkoopkansrecord naar het tabblad Productregelitem .
  2. Selecteer in het veld Prijslijst een prijslijst voor de verkoopkans.

Fout 2: u moet een waarde opgeven voor de productbeschrijving

Oorzaak

Wanneer u een schrijfproduct maakt, hebt u de productnaam niet ingevoerd.

Oplossing

Voer de productnaam in.

Fout 3: u kunt alleen actieve producten toevoegen

Oorzaak

Wanneer u een bestaand product toevoegt, hebt u een product geselecteerd met de status Concept .

Oplossing

Zorg ervoor dat het product dat u wilt toevoegen de status Actief heeft en voeg vervolgens het product toe.

Problemen met het sluiten van verkoopkansen en oplossingen voor systeembeheerders

Probleem: fout Onvoldoende machtigingen of geweigerde toegang wanneer een gebruiker een verkoopkans probeert te sluiten

Oorzaak

De gebruiker die de verkoopkans probeert te sluiten, beschikt niet over voldoende machtigingen voor de verkoopkans waaraan ze werken.

Oplossing

  1. Ga naar Instellingen>Beveiligingsrol.
  2. Open de beveiligingsrol van de gebruiker.
  3. Wijs de machtigingen Lezen, Maken, Toevoegen, Toevoegen aan toe aan de beveiligingsrol van de gebruiker op gebruikersniveau op de entiteit Verkoopkans en de aangepaste entiteit.

Subrasters van belanghebbenden en verkoopteam

Probleem: kan de verbindingsrecords die zijn toegevoegd vanuit het subraster Belanghebbenden niet zien

Oorzaak

Het out-of-the-box subraster Belanghebbenden toont alleen verbindingen met een verbindingsrolcategorie Stakeholder. Zie Hoe worden belanghebbenden en leden van het verkoopteam bijgehouden voor meer informatie.

Oplossing

  1. Selecteer in de verkoopkansrecord het tabblad Gerelateerd en selecteer vervolgens Connections.
  2. Selecteer in het subraster Connections de verbindingsrecord die u hebt toegevoegd.
  3. Open de verbindingsrol die is geselecteerd in het veld Als deze rol .
  4. Zorg ervoor dat Verbindingsrolcategorie is ingesteld op Belanghebbende. Als dat niet zo is, selecteert u Belanghebbende in de vervolgkeuzelijst Verbindingsrolcategorie .