Exchange Online gebruikers kunnen niet door groepen bladeren in Outlook Web App
Origineel KB-nummer: 3059279
Symptomen
Exchange Online gebruikers kunnen niet door groepen bladeren in Microsoft Outlook Web App. Wanneer een gebruiker Groepen uitvouwt in het navigatiedeelvenster in Outlook Web App, ontbreekt de optie Bladeren in groepen.
Oorzaak
Dit probleem treedt op als u aangepaste adresboekbeleidsregels (ABP's) instelt in Exchange Online en de ABP waaraan de gebruiker of gebruikers is toegewezen, niet de adreslijst Alle groepen bevat.
Oplossing
U kunt dit probleem oplossen door de adreslijst Alle groepen toe te voegen aan de ABP die is toegewezen aan de gebruiker. Nadat u dit hebt uitgevoerd, wacht u ongeveer een uur totdat de wijzigingen zijn gerepliceerd. Laat gebruikers vervolgens opnieuw toegang krijgen tot Outlook Web App.
U kunt de Set-AddressBookPolicy
cmdlet gebruiken om de instellingen van een ABP te wijzigen. Hier volgen voorbeelden van hoe u dit doet.
Met de volgende opdracht wordt de adreslijst Alle groepen toegevoegd aan een ABP met de naam Personeel:
Set-addressbookpolicy staff.abp -addresslists "All Groups","\Mailbox of students","\All Distribution Lists","\All Staff
Met de volgende opdracht wordt de adreslijst Alle groepen naar een ABP met de naam Studenten:
Set-addressbookpolicy students.abp -addresslists "All Groups", "\Mailbox of students"
Opmerking
Als aan de beheerder de rol Adres Lijsten niet is toegewezen, is de Set-AddressBookPolicy
cmdlet niet beschikbaar. Als u een roltoewijzing wilt maken, gebruikt u een opdracht zoals de volgende:
New-rolegroup -name ContosoChangeAddressLists -roles "Address Lists" -members CloudAdmin@constoso.com
Meer informatie
Meer hulp nodig? Ga naar Microsoft Community
Feedback
https://aka.ms/ContentUserFeedback.
Binnenkort beschikbaar: In de loop van 2024 zullen we GitHub-problemen geleidelijk uitfaseren als het feedbackmechanisme voor inhoud en deze vervangen door een nieuw feedbacksysteem. Zie voor meer informatie:Feedback verzenden en weergeven voor