Delen via


Exchange Online-gebruikers kunnen niet door groepen bladeren in Outlook Web App

Oorspronkelijk KB-nummer: 3059279

Symptomen

Exchange Online-gebruikers kunnen niet door groepen bladeren in Microsoft Outlook Web App. Wanneer een gebruiker Groepen uitvouwt in het navigatiedeelvenster in Outlook Web App, ontbreekt de optie Groepen bladeren.

Oorzaak

Dit probleem treedt op als u aangepast adresboekbeleid (ABPs) instelt in Exchange Online en de ABP waaraan de gebruiker of gebruikers zijn toegewezen, niet de adreslijst Alle groepen bevat.

Oplossing

U kunt dit probleem oplossen door de adreslijst alle groepen toe te voegen aan de ABP die aan de gebruiker is toegewezen. Nadat u de adreslijst hebt toegevoegd, wacht u ongeveer één uur totdat de wijzigingen zijn gerepliceerd. Vervolgens hebben gebruikers weer toegang tot Outlook Web App.

U kunt de Set-AddressBookPolicy cmdlet gebruiken om de instellingen van een ABP te wijzigen. Hier volgen enkele voorbeelden van hoe u dit doet.

  • Met de volgende opdracht wordt de adreslijst Alle groepen toegevoegd aan een ABP met de naam Staff:

    Set-addressbookpolicy staff.abp -addresslists "All Groups","\Mailbox of students","\All Distribution Lists","\All Staff
    
  • Met de volgende opdracht wordt de adreslijst alle groepen adresseren naar een ABP met de naam Students:

    Set-addressbookpolicy students.abp -addresslists "All Groups", "\Mailbox of students"
    

Notitie

Als de beheerder de rol Adreslijsten niet heeft toegewezen, is de Set-AddressBookPolicy cmdlet niet beschikbaar. Gebruik een opdracht als volgt om een roltoewijzing te maken:

New-rolegroup -name ContosoChangeAddressLists -roles "Address Lists" -members CloudAdmin@constoso.com

Meer informatie

Meer hulp nodig? Ga naar De Microsoft-community