Delen via


Geadresseerde weigert e-mail van Exchange Online of Exchange Online Protection en hostnaam komt niet overeen met IP-adresfout

Origineel KB-nummer: 3019655

Symptomen

Wanneer gebruikers e-mail van Microsoft Exchange Online of Microsoft Exchange Online Protection naar een externe geadresseerde verzenden, weigert de MTA (Destination Message Transfer Agent) het bericht. Het foutbericht dat gebruikers ontvangen, kan variƫren. Normaal gesproken wordt aangegeven dat de hostnaam van de bronserver niet overeenkomt met het IP-adres.

Oorzaak

De geadresseerdeserver vereist dat de servernaam die is opgenomen in de helo-tekenreeks van het bericht een bijbehorende pointer -bronrecord (PTR) heeft (omgekeerde IP-zoekopdracht). Exchange Online en Exchange Online Protection meerdere IP-adressen gebruiken om e-mail te verzenden. Vanwege DNS-beperkingen kunnen al deze IP-adressen niet via de PTR-record worden toegewezen aan de servernaam in de HELO-tekenreeks van het bericht.

Oplossing

De methode waarbij Exchange Online en Exchange Online Protection e-mail verzenden met behulp van meerdere IP-adressen is gebruikelijk voor de meeste grote e-mailsystemen en is standaard. Neem contact op met de systeembeheerder van de ontvanger voor hulp.

Meer informatie

In Exchange Online en Exchange Online Protection gebruiken instellingen voor uitgaande e-mail specifieke patronen. Het is belangrijk om op de hoogte te zijn van deze patronen als uw geadresseerdeservers ptr-recordzoekacties gebruiken voor validatie. Dit komt omdat ze uitleggen waarom berichten die worden verzonden vanuit de service, mogelijk worden geweigerd. De patronen zijn als volgt:

  1. De verzendende IP-adressen die worden gebruikt door Exchange Online en Exchange Online Protection hebben omgekeerde DNS-records die zijn bevestigd. Dit betekent dat elk verzendend IP-adres zowel een doorsturende (naam-naar-IP-adres) als een omgekeerde (adres-naar-naam) DNS-record heeft die overeenkomende informatie bevat. Bijvoorbeeld:

    Outbound IP address: 157.56.110.65
    PTR record: 157.56.110.65 = mail-bn1on0065.outbound.protection.outlook.com
    A-record : mail-bn1on0065.outbound.protection.outlook.com = 157.56.110.65
    
  2. De HELO/EHLO-tekenreeksen die worden gebruikt om de e-mailservers te identificeren die door de service worden gebruikt, bevatten outbound.protection.outlook.comook . Bijvoorbeeld:
    na01-bn1-obe.outbound.protection.outlook.com

    Al deze HELO/EHLO-tekenreeksen hebben A-records die een aantal uitgaande IP-adressen bevatten die overeenkomen met de verzendende e-mailservers. (De A-records bevatten echter niet al deze uitgaande IP-adressen.) Bijvoorbeeld:
    HELO na01-bn1-obe.outbound.protection.outlook.com

    Een record: na01-bn1-obe.outbound.protection.outlook.com:

    207.46.163.150
    207.46.163.151
    207.46.163.152
    207.46.163.153
    207.46.163.154
    207.46.163.155
    207.46.163.156
    207.46.163.157
    207.46.163.158
    207.46.163.149

  3. De PTR-records van de IP-adressen in de A-record van de EHLO/HELO-tekenreeks komen niet overeen met de HELO/EHLO-tekenreeks van de verzendende e-mailserver. Bijvoorbeeld:
    PTR-record: 207.46.163.150: mail-bn1lp0150.outbound.protection.outlook.com

    U ziet dat niet mail-bn1lp0150.outbound.protection.outlook.com overeenkomt met na01-bn1-obe.outbound.protection.outlook.com.

Meer hulp nodig? Ga naar Microsoft Community.