OneNote fout: Inhoud nog niet beschikbaar
Symptoom
Wanneer u een webpagina probeert te openen, wordt het volgende foutbericht weergegeven:
Inhoud nog niet beschikbaar
Deze pagina is mogelijk toegevoegd vanaf een andere computer en is nog niet gesynchroniseerd. Klik hier of druk op Enter om deze pagina opnieuw te laden.
Oorzaak
Dit probleem doet zich voor om een van de volgende redenen:
- Uw OneNote notitieblokinhoud wordt niet volledig gesynchroniseerd met de SharePoint Online of OneDrive voor Bedrijven server.
- U bent niet verbonden met het internet.
- Uw account is niet geverifieerd (dat wil zeggen dat u niet bent aangemeld).
- De OneNote-klant is offline.
Oplossing
Controleer of de pagina (of sectie) zich in een van de volgende staten heeft geplaatst:
- Geopend en geopend op verschillende apparaten. Controleer of de inhoud zichtbaar is op een ander apparaat.
- Delen met meerdere gebruikers. Controleer of andere gebruikers hetzelfde probleem ervaren.
- Als Nee (inhoud zichtbaar is), verplaatst u de beschikbare inhoud naar een nieuwe sectie.
- Als Ja (inhoud is niet zichtbaar), kunt u de volgende twee opties overwegen.
- Opgeslagen op OneDrive voor Bedrijven. Volg de stappen in Uw OneDrive herstellen om de inhoud terug te zetten naar een vorige status.
-
Opgeslagen in SharePoint Online. Als dat het het beste is, volgt u de stappen in Uw OneDrive herstellen om te bepalen of de inhoud in een herstelbare toestand is.
Opmerking
SharePoint Online bewaart van alle inhoud back-ups gedurende 14 dagen na het verwijderen. Als inhoud niet kan worden hersteld via de Prullenbak of Bestanden herstellen, kan een beheerder contact opnemen met Microsoft Support om op elk moment in het venster van 14 dagen een herstelverzoek in te sturen.
Meer informatie
Waarom deze fout optreedt
Wanneer u OneNote gebruikt, is het belangrijk dat u elke pagina en sectie voldoende tijd geeft om onze servers te bereiken. De status van deze bewerking voor een bepaalde pagina wordt aangegeven door het cloudpictogram op het lint. Als er onvoldoende tijd is verstreken, ontvangt de klant mogelijk het foutbericht Inhoud nog niet beschikbaar voor de pagina. Dit kan gebeuren wanneer u de pagina bekijkt vanaf een ander apparaat, vanuit OneNote-app of in een browservenster.
De snelheid waarmee notities kunnen worden opgehaald, kan worden beïnvloed door slechte netwerkverbindingen, organisatieverkeer en geografische locatie. In deze situaties moet de fout zichzelf binnen een paar uur oplossen, ten laatste nadat de onderliggende oorzaak is gecorrigeerd.
Beste praktijken voor het opslaan van pagina's
Als u ervoor wilt zorgen dat uw gegevens worden gesynchroniseerd met de cloud, moet u het pictogram met de succesvolle synchronisatiestatus zien voordat u de OneNote-sessie afsluit (door de OneNote-app te sluiten of door de browsersessie te sluiten).
Opmerking
OneNote Online (OneNote op het internet) en de OneNote op Teams client hebben geen lokale caches. Het gebruik van een van de apps in de offlinemodus kan leiden tot onherkenbaar gegevensverlies als de synchronisatie geen verbinding maakt met de server.
OneNote 2016 en OneNote voor Win 10 bewaren elk een kopie in de cache van uw pagina's op uw apparaat. U wordt aangeraden deze offline te gebruiken tot de volgende keer dat u verbinding maakt met internet. Tegen die tijd worden alle wijzigingen die u hebt aangebracht gesynchroniseerd met OneDrive zodat u de wijzigingen op andere apparaten kunt zien.
Op een van de volgende gebruikersinterfacelocaties kan een pictogram geslaagde synchronisatie worden weergegeven:
Opmerking
Alle schermafbeeldingen worden gemaakt van OneNote voor Windows 10.
Andere OneNote statusberichten synchroniseren
Er wordt een pagina-synchronisatie uitgevoerd.
Een pagina is offline opgeslagen.
Een pagina is niet opgeslagen vanwege netwerkproblemen en OneNote probeert opnieuw verbinding te maken.
Meer hulp nodig? Ga naar Microsoft Community.