Lege pagina wordt weergegeven in Microsoft Dynamics App voor Outlook
Dit artikel bevat een oplossing voor een probleem waarbij een lege pagina wordt weergegeven wanneer u de Dynamics 365-app voor Outlook op het bureaublad van Outlook gebruikt.
Van toepassing op: Microsoft Dynamics CRM
Oorspronkelijk KB-nummer: 4091345
Symptomen
Wanneer u de Dynamics 365-app voor Outlook op de bureaubladversie van Outlook probeert te gebruiken, ziet u een lege pagina in plaats van dat de toepassing wordt geladen zoals verwacht.
Oorzaak
Oorzaak 1: Dit kan gebeuren als niet alle URL's die worden gebruikt voor verificatie en toegang tot Dynamics 365 zich in dezelfde beveiligingszone van Internet Explorer bevinden.
Oorzaak 2: Dit kan gebeuren als de map LocalLow een onjuist integriteitsniveau heeft. De juiste instelling is dat het integriteitsniveau is ingesteld op laag, zoals de mapnaam aangeeft.
Oorzaak 3: dit probleem kan optreden als een probleem in de cache wordt opgeslagen in Internet Explorer of Edge. Als het eerder werkte maar onlangs stopt met werken, is dit waarschijnlijk de oorzaak.
Oorzaak 4: Microsoft is op de hoogte van een probleem dat kan optreden onder de volgende voorwaarden:
- U gebruikt Windows 10 met update 1903 of hoger.
- Uw organisatie is geconfigureerd voor het gebruik van Dynamics 365 Online met Exchange On-Premises.
- U gebruikt Office 365 ProPlus met een versie vóór 1910.
Oplossing
Oplossing 1:
Gebruik de stappen in de fout 'Er is iets misgegaan tijdens het aanmelden' met behulp van de Dynamics 365-app voor Outlook om te controleren of elk van de benodigde URL's zich in dezelfde beveiligingszone van Internet Explorer bevindt.
Oplossing 2:
- Open een opdrachtprompt.
- Voer de volgende opdracht uit:
icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L
Oplossing 3:
Als u Office 365 versie 16.0.11629 en Windows 10 versie 1903 of hoger gebruikt, volgt u deze stappen omdat Office-invoegtoepassingen nu Gebruikmaken van Microsoft Edge WebView voor Office-invoegtoepassingen:
- Installeer Microsoft Edge DevTools Preview.
- Start in Outlook de Dynamics 365-app voor Outlook.
- Voer Microsoft Edge DevTools Preview uit.
- Als het goed is, ziet u Dynamics 365 (EXP) als een foutopsporingsdoel.
- Selecteer deze om de F12-hulpprogramma's te starten.
- Ga naar het tabblad Console.
- Uitvoeren: window.localStorage.clear().
- Open de app opnieuw in Outlook.
Als u vroege versies van Office 365 en Windows gebruikt, gebruikt u de stappen in Probleemoplossingsfouten bij het openen van de Dynamics 365-app voor Outlook om uw Internet Explorer-cache te wissen.
Als u een Mac gebruikt, raadpleegt u De cache van de Office-app licatie op een Mac wissen.
Oplossing 4:
Als de voorwaarden in Oorzaak 4 waar zijn, installeert u versie 1910: 30 oktober of hoger met een oplossing voor dit type probleem.