Delen via


Problemen met de functie Snel verzenden in Microsoft Dynamics SL oplossen

Dit artikel biedt een oplossing voor een fout die optreedt wanneer u de functie Snel verzenden in Microsoft Dynamics SL probeert te gebruiken.

Van toepassing op: Microsoft Dynamics SL 2011, Microsoft Dynamics SL 2011 Service Pack 1
Origineel KB-nummer: 2726782

Symptomen

Wanneer u de functie Snel verzenden in Microsoft Dynamics SL probeert te gebruiken, treedt er een fout op of wordt de e-mail snel verzenden niet verzonden.

Oorzaak

Er zijn verschillende redenen waarom een snelle e-mail niet wordt gegenereerd. Volg de stappen in de Oplossing om het probleem te beperken.

Oplossing

Als er geen snelle e-mailberichten worden verzonden, volgt u deze stappen om het probleem op te lossen:

  1. Controleer of de knop Afdrukken wordt gebruikt en niet de knop Afdrukvoorbeeld . Selecteer in Microsoft Dynamics SL 7.0 Feature Pack en latere versies de optie Afdrukvoorbeeld start geen aanvraag voor snel verzenden.
  2. Start De toepassingsserver. Opmerking van eventuele foutberichten in het venster van de toepassingsserver. Als er berichten zijn over CDO of MAPI, controleert u of Outlook is geïnstalleerd. Als Outlook 2007 wordt gebruikt, downloadt en installeert u CDO versie 1.2.1.
  3. Probeer een aanvraag voor snel verzenden te verwerken. Controleer of de toepassingsserver deze probeert te verwerken. Als er niets wordt weergegeven in De toepassingsserver, controleert u of de klant, werknemer of leverancier correct is ingesteld voor snel verzenden en of het selectievakje Voor snel verzenden is ingeschakeld op het tabblad Snel verzenden van het scherm Klant, Werknemer of Onderhoud leverancier.
  4. Als Application Server de aanvraag probeert te verwerken, maar er geen e-mailbericht wordt verzonden, controleert u op foutberichten in het toepassingsserverlogboek en zoekt u in de KnowledgeBase naar deze fouten.
  5. Controleer de tijdelijke map van de toepassingsserver om te zien of de bijlage wordt gemaakt. Als er geen bijlage wordt gemaakt, wordt er geen e-mailbericht verzonden. Dit wordt meestal veroorzaakt door een aangepaste versie van het rapport. Probeer het opnieuw met behulp van het standaardrapport.
  6. Als het bestand wordt gemaakt in de tijdelijke map, probeert u opnieuw te verzenden naar een ander e-mailadres of door een ander antwoord op het e-mailadres te gebruiken in de installatie.

Als e-mailberichten met snelle verzending worden verzonden, maar de gegevens leeg of onjuist zijn, volgt u deze stappen om het probleem op te lossen:

  1. Als het e-mailbericht is verzonden, maar de bijlage ontbreekt of leeg is, bepaalt u of er een aangepast rapport wordt gebruikt. Probeer het opnieuw met behulp van het standaardrapport.
  2. Zoek in de Knowledge Base naar bekende problemen en pas eventuele toepasselijke hotfixes toe.