Fout 0x8007016a bij het kopiëren van bestanden in OneDrive
Symptomen
Wanneer u bestanden probeert te kopiëren in Microsoft OneDrive, ontvangt u het volgende foutbericht:
Fout 0x8007016a: de cloudbestandsprovider wordt niet uitgevoerd.
Oorzaak
Deze fout treedt op als OneDrive onjuist is geconfigureerd.
Oplossing
Probeer de volgende opties in de opgegeven volgorde om dit probleem op te lossen.
Optie 1: OneDrive-bestanden op aanvraag uitschakelen en OneDrive opnieuw instellen
Meld u aan bij OneDrive op uw apparaat en selecteer het OneDrive-pictogram ( ) in het systeemvak van de taakbalk.
Selecteer Help & Instellingen ( ) >Instellingen.
Als u een tabblad Instellingen hebt, schakelt u het selectievakje Ruimte opslaan en bestanden downloaden terwijl u ze gebruikt uit.
Als u geen tabblad Instellingen hebt, selecteert u Synchroniseren en maakt u een back-up van>Geavanceerde instellingen. Kijk vervolgens onder Bestanden op aanvraag en selecteer Alle OneDrive-bestanden nu downloaden.
(Optioneel) Nadat u OneDrive opnieuw hebt ingesteld, schakelt u Bestanden op aanvraag in als u dit nodig hebt.
Probeer opnieuw bestanden te kopiëren in OneDrive.
Optie 2: Beschikbare Windows-updates installeren
- Selecteer Start ( ), typ updates en selecteer vervolgens Controleren op updates.
- Installeer alle beschikbare Windows-updates.
- Probeer opnieuw bestanden te kopiëren in OneDrive.
Feedback
https://aka.ms/ContentUserFeedback.
Binnenkort beschikbaar: In de loop van 2024 zullen we GitHub-problemen geleidelijk uitfaseren als het feedbackmechanisme voor inhoud en deze vervangen door een nieuw feedbacksysteem. Zie voor meer informatie:Feedback verzenden en weergeven voor