Fout 0x8007016a bij het kopiëren van bestanden in OneDrive

Symptomen

Wanneer u bestanden probeert te kopiëren in Microsoft OneDrive, ontvangt u het volgende foutbericht:

Fout 0x8007016a: de cloudbestandsprovider wordt niet uitgevoerd.

Oorzaak

Deze fout treedt op als OneDrive onjuist is geconfigureerd.

Oplossing

Probeer de volgende opties in de opgegeven volgorde om dit probleem op te lossen.

Optie 1: OneDrive-bestanden op aanvraag uitschakelen en OneDrive opnieuw instellen

  1. Meld u aan bij OneDrive op uw apparaat en selecteer het OneDrive-pictogram ( ) in het systeemvak van de taakbalk.

  2. Selecteer Help & Instellingen ( ) >Instellingen.

    1. Als u een tabblad Instellingen hebt, schakelt u het selectievakje Ruimte opslaan en bestanden downloaden terwijl u ze gebruikt uit.

      Schermopname van de oude oneDrive-instellingenpagina waarin de optie Ruimte besparen en bestanden downloaden terwijl u ze gebruikt is gemarkeerd.

    2. Als u geen tabblad Instellingen hebt, selecteert u Synchroniseren en maakt u een back-up van>Geavanceerde instellingen. Kijk vervolgens onder Bestanden op aanvraag en selecteer Alle OneDrive-bestanden nu downloaden.

      Schermopname van de meest recente pagina met OneDrive-instellingen waarin de optie Alle OneDrive-bestanden downloaden is gemarkeerd.

  3. OneDrive opnieuw instellen.

  4. (Optioneel) Nadat u OneDrive opnieuw hebt ingesteld, schakelt u Bestanden op aanvraag in als u dit nodig hebt.

  5. Probeer opnieuw bestanden te kopiëren in OneDrive.

Optie 2: Beschikbare Windows-updates installeren

  1. Selecteer Start ( ), typ updates en selecteer vervolgens Controleren op updates.
  2. Installeer alle beschikbare Windows-updates.
  3. Probeer opnieuw bestanden te kopiëren in OneDrive.