Delen via


U kunt zich niet aanmelden bij Microsoft Flow en u ontvangt de fout 'Verificatie is mislukt'

Dit artikel biedt een oplossing voor het probleem dat u de fout Verificatie mislukt ontvangt bij het aanmelden bij Microsoft Flow.

Van toepassing op: Power Automate
Origineel KB-nummer: 4316891

Symptomen

Wanneer u zich probeert aan te melden bij Microsoft Flow, ontvangt u het foutbericht Verificatie mislukt dat er ongeveer als volgt uitziet:

Schermopname van de foutpagina bij het aanmelden bij Flow.

De URL in het bericht kan er als volgt uitzien:

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

Deze URL geeft aan dat uw tenant wordt beïnvloed door dit probleem.

Oorzaak

Dit probleem treedt op wanneer de laatste Flow-licentie (of Office-licentie met Flow) verloopt in uw tenant. In deze situatie wordt de Flow-service uitgeschakeld in Microsoft Entra ID.

Hoewel dit gedrag geschikt is voor de meeste toepassingen, blokkeert het ook de toegang tot Flow als er een relevante licentie bestaat in de tenant, ook al kan Flow gratis worden gebruikt zonder licentie.

Flow is nu uitgesloten van de lijst met toepassingen waarvoor toegang automatisch wordt uitgeschakeld vanwege een verlopen licentie. Tenants die al zijn uitgeschakeld, worden echter niet teruggezet naar een niet-uitgeschakelde status. In dergelijke gevallen blijft de toegang tot Flow geblokkeerd.

Oplossing

Volg deze stappen om dit probleem op te lossen.

Opmerking

Deze stappen kunnen alleen worden uitgevoerd door de tenantbeheerder.

  1. Open de Azure Portal) en meld u aan.

  2. Open Microsoft Entra Instellingen in de navigatiebalk.

    Schermopname van het pictogram Microsoft Entra Instellingen op de navigatiebalk.

  3. Navigeer naar Bedrijfstoepassingen>Alle toepassingen.

    Schermopname van het item Alle toepassingen te selecteren nadat u het item Bedrijfstoepassingen hebt geselecteerd.

  4. Plak 7df0a125-d3be-4c96-aa54-591f83ff541c in de filterinvoer.

    Opmerking

    Dit is de toepassings-id voor de Flow-service. Mogelijk moet u Alle toepassingen selecteren in de lijst Weergeven .

    Schermopname om 7df0a125-d3be-4c96-aa54-591f83ff541c in de filterinvoer te plakken.

  5. Selecteer Microsoft Flow Service en selecteer vervolgens Eigenschappen.

  6. Zorg ervoor dat de optie Ingeschakeld voor gebruikers om zich aan te melden? is ingesteld op Ja.

    Schermopname om te controleren of het veld Ingeschakeld voor gebruikers om aan te melden is ingesteld op Ja.

  7. Kies Opslaan.

Alle gebruikers moeten zich nu opnieuw kunnen aanmelden bij de Flow-portal.

Meer informatie

Zie Bekend probleem: aanmeldingsproblemen voor meer informatie of als u contact wilt opnemen met het Flow-team over problemen met betrekking tot deze stappen.