Delen via


U kunt geen verbinding maken met internet en u kunt zich niet aanmelden bij het domein als Windows Server 2003 SP1 is geïnstalleerd op de verificatiedomeincontroller

Dit artikel biedt een oplossing voor een probleem waarbij clients zich niet kunnen aanmelden bij het domein.

Van toepassing op: Windows Server 2003
Oorspronkelijk KB-nummer: 912023

Symptomen

Bekijk het volgende scenario. Een Microsoft Windows XP-clientcomputer is gekoppeld aan een Microsoft Windows Server 2003-domein. Daarnaast wordt Windows Server 2003 Service Pack 1 (SP1) geïnstalleerd op de verificatiedomeincontroller. In dit scenario ondervindt u de volgende symptomen:

  • U kunt geen verbinding maken met internet.
  • U kunt zich niet aanmelden bij het domein. Daarom bevindt de domeincontroller zich in de IPsec-blokmodus.

Wanneer u het IPSEC Services-onderdeel op de domeincontroller start, wordt mogelijk een foutbericht weergegeven dat er ongeveer als volgt uitziet:

Het systeem kan het opgegeven bestand niet vinden.

Daarnaast kunnen de volgende gebeurtenissen worden vastgelegd in het systeemlogboek van de server:

Gebeurtenistype: fout
Gebeurtenisbron: IPSEC
Gebeurteniscategorie: geen
Gebeurtenis-id: 4292
Datum: <Datum/tijd>
Tijd: <Datum/tijd>
Gebruiker: n.v.t.
Computer: <Computernaam>
Beschrijving:
Het IPSec-stuurprogramma is in de blokmodus gegaan. IPSec negeert al het binnenkomende en uitgaande TCP/IP-netwerkverkeer dat niet is toegestaan door ipSec-beleidsuitzonderingen voor opstarttijd.

Gebeurtenistype: fout
Gebeurtenisbron: Service Control Manager
Gebeurteniscategorie: geen
Gebeurtenis-id: 7023
Datum: <Datum/tijd>
Tijd: <Datum/tijd>
Gebruiker: n.v.t.
Computer: <Computernaam>
Beschrijving:
De IPSEC Services-service is beëindigd met de volgende fout: het systeem kan het opgegeven bestand niet vinden

Oorzaak

Dit probleem kan optreden als de IPSec\Policy\Local-registersleutel wordt verwijderd of als er een beschadigd bestand in het beleidsarchief staat. Het bestand kan beschadigd raken als er een onderbreking optreedt wanneer het beleid naar de schijf wordt geschreven.

Oplossing

Belangrijk

Deze sectie, methode of taak bevat stappen voor het bewerken van het register. Als u het register op onjuiste wijze wijzigt, kunnen er echter grote problemen optreden. Zorg er daarom voor dat u de volgende stappen zorgvuldig volgt. Voor optimale veiligheid maakt u dagelijks een back-up van het register voordat u het wijzigt. Als er een probleem optreedt, kunt u het register altijd nog herstellen. Raadpleeg Een back-up maken van en het herstellen van het register in Windows voor meer informatie over het maken van een back-up en het herstellen van het register.

Volg deze stappen om dit probleem op te lossen:

  1. Verwijder de subsleutel van het lokale beleidsregister. Hiervoor volgt u deze stappen:

    1. Klik op Start, klik op Uitvoeren, typ regedit in het vak Openen en klik vervolgens op OK.

    2. Zoek en klik in de Register-editor op de volgende subsleutel:

      HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\IPSec\Policy\Local

    3. Klik in het menu Bewerken op Verwijderen.

    4. Klik op Ja om te bevestigen dat u de subsleutel wilt verwijderen.

    5. Sluit de Register-editor af.

  2. Bouw een nieuw lokaal beleidsarchief opnieuw. Klik hiervoor op Start, klik op Uitvoeren, typ regsvr32 polstore.dll in het vak Openen en klik vervolgens op OK.

  3. Controleer of het ONDERDEEL IPSEC Services is ingesteld op automatisch en start de domeincontroller opnieuw op.

Tijdelijke oplossing

Als u dit probleem tijdelijk wilt omzeilen, schakelt u het ONDERDEEL IPSEC Services uit en start u de domeincontroller opnieuw op.