Okno dialogowe Zapisz jako jest wyświetlane dwa razy podczas próby zapisania pliku w Word

Po wybraniu opcji Zapisz lub Zapisz jako w celu zapisania pliku w usłudze Microsoft Word zostanie wyświetlone okno dialogowe Zapisz jako dwa razy.

Zrzut ekranu przedstawiający pozycję Zapisz jako w usłudze Microsoft Word.

Przyczyna

Ten problem występuje, ponieważ szablon Normal.dotm jest uszkodzony.

Rozwiązanie

Aby rozwiązać ten problem, utwórz nowy plik Normal.dotm, zmieniając nazwę starego pliku. Aby to zrobić, wykonaj następujące kroki.

  1. Uruchom Eksploratora Windows, wpisz %appdata%\Microsoft\Templates na pasku adresu, a następnie wybierz pozycję Enter.

    Zrzut ekranu przedstawiający wpisywanie %appdata%\Microsoft\Templates na pasku adresu Eksploratora Windows.

  2. Kliknij prawym przyciskiem myszy plik Normal.dotm, a następnie kliknij polecenie Zmień nazwę.

    Zrzut ekranu przedstawiający kliknięcie prawym przyciskiem myszy pliku Normal.dotm i wybranie pozycji Zmień nazwę.

  3. Zmień nazwę pliku na Normal.old.dotm.

    Zrzut ekranu przedstawiający zmianę nazwy pliku na Normal.old.dotm.

  4. Uruchom ponownie Word. Szablon Normal.dotm jest generowany automatycznie.

    Zrzut ekranu przedstawiający wygenerowany plik Normal.dotm.

  5. Spróbuj zapisać plik, aby sprawdzić, czy problem został rozwiązany.