Aplikacja Dynamics 365 dla programu Outlook nie załaduje całkowicie błędu w aplikacji Microsoft Dynamics 365 dla programu Outlook
Ten artykuł zawiera rozwiązanie błędu występującego podczas próby użycia aplikacji Dynamics 365 dla programu Outlook.
Dotyczy: Microsoft Dynamics 365 Customer Engagement Online
Oryginalny numer KB: 4567653
Symptomy
Podczas próby użycia aplikacji Dynamics 365 dla programu Outlook zostanie wyświetlony następujący błąd:
"Aplikacja Dynamics 365 dla programu Outlook nie została załadowana całkowicie. Upewnij się, że masz połączenie z Internetem i uruchom ponownie dodatek".
Jeśli wybierzesz link Pokaż więcej , dodatkowe szczegóły będą zawierać następujący błąd:
"Błąd: okno. Pakiet Office jest niedostępny"
Przyczyna
Podczas ładowania aplikacji Dynamics 365 dla programu Outlook ładowanie skryptu zewnętrznego office.js może zakończyć się niepowodzeniem. Ponieważ office.js jest wymaganą zależnością, aplikacja Dynamics 365 dla programu Outlook nie może uruchomić programu i wyświetli błąd.
Rozwiązanie
- Sprawdź, czy komputer ma połączenie z Internetem.
- Jeśli używasz aplikacji klasycznej Outlook, postępuj zgodnie z instrukcjami Przełącz się z pracy w trybie offline do trybu online , aby upewnić się, że jesteś w trybie online.
- Załaduj ponownie aplikację Dynamics 365 dla programu Outlook.
Opinia
Prześlij i wyświetl opinię dla