Microsoft Dynamics CRM rekordów programu Outlook nie są synchronizowane lub brakuje przycisków Śledzenie i ustawianie dotyczące z wyłączonymi filtrami użytkowników
Ten artykuł zawiera rozwiązanie problemu, który Microsoft Dynamics CRM rekordów programu Microsoft Outlook nie są synchronizowane lub brakuje przycisków Śledzenie i ustawianie dotyczące z wyłączonymi filtrami synchronizacji użytkowników.
Dotyczy: Microsoft Dynamics CRM 2011 r., Microsoft Dynamics CRM 2013 r., Microsoft Dynamics CRM Online
Oryginalny numer KB: 3006088
Symptomy
Microsoft Dynamics CRM rekordów programu Outlook nie są synchronizowane lub brakuje przycisków Śledzenie i ustawianie dotyczące z wyłączonymi filtrami synchronizacji użytkowników, mimo że filtry synchronizacji systemu istnieją i są włączone.
Przyczyna
Mimo że filtry synchronizacji systemu są włączone dla określonego typu rekordu, nie będą one śledzone bez włączonych filtrów synchronizacji użytkowników. Filtry synchronizacji systemu są obecnie zależne od włączenia filtrów synchronizacji użytkowników przed zastosowaniem kryteriów synchronizacji.
Rozwiązanie
Filtry synchronizacji użytkownika dla określonego typu rekordu muszą istnieć i być włączone.