"Skrzynka pocztowa nie ma skojarzonego z nim profilu serwera poczty e-mail lub profil serwera poczty e-mail jest nieaktywny" występuje w usłudze Microsoft Dynamics 365
Ten artykuł zawiera rozwiązanie błędu występującego po wybraniu przycisku Testuj & Włącz skrzynkę pocztową w Dynamics 365.
Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 4484702
Symptomy
Po wybraniu przycisku Testuj & Włącz skrzynkę pocztową w Dynamics 365 wyniki testu są wyświetlane jako Niepowodzenie, a na karcie Alerty w skrzynce pocztowej jest wyświetlany następujący błąd:
"nie można odebrać Email, ponieważ skrzynka pocztowa [Nazwa skrzynki pocztowej] nie ma skojarzonego z nią profilu serwera poczty e-mail lub profil serwera poczty e-mail jest nieaktywny.
kod błędu serwera Email: InvalidIncomingEmailServerProfile"
Przyczyna
Ten błąd zostanie wyświetlony, jeśli rekord skrzynki pocztowej użytkownika w Dynamics 365 nie ma wartości określonej dla pola Profil serwera lub skojarzony profil serwera jest dezaktywowany.
Rozwiązanie
- Otwórz rekord skrzynki pocztowej w Dynamics 365 i sprawdź, czy pole Profil serwera ma wybraną wartość.
- Jeśli wartość jest już wybrana, otwórz skojarzony profil serwera i przejrzyj stan wyświetlany w dolnej części strony.
- Jeśli w profilu serwera Email jest wyświetlany stan Nieaktywny, wykonaj następujące kroki:
- Przejdź do pozycji Ustawienia, konfiguracja Email i profile serwera Email.
- Przełącz widok na nieaktywne profile serwera Email.
- Wybierz Email Profil serwera, wybierz pozycję Aktywuj, a następnie wybierz przycisk OK.
- Wróć do rekordu skrzynki pocztowej, a następnie wybierz przycisk Testuj i Włącz skrzynkę pocztową .
- Jeśli jakiekolwiek wyniki testu są wyświetlane jako Niepowodzenie, wyświetl sekcję Alerty.
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla