Błąd "Skrzynka pocztowa nie jest skojarzony z profilem serwera poczty e-mail lub profil serwera poczty e-mail jest nieaktywny" w programie Microsoft Dynamics 365

Ten artykuł zawiera rozwiązanie problemu, który występuje po wybraniu przycisku Testuj skrzynkę & Włącz skrzynkę pocztową w u usługi Dynamics 365.

Dotyczy:   Microsoft Dynamics 365
Oryginalny numer KB:   4484702

Symptomy

Po wybraniu przycisku Testuj & Włącz skrzynkę pocztową w u usługi Dynamics 365 wyniki testu są wyświetlane jako Błędy i na karcie Alerty skrzynki pocztowej jest wyświetlany następujący błąd:

"Nie można odbierać wiadomości e-mail, ponieważ skrzynka pocztowa [nazwa skrzynki pocztowej] nie ma skojarzonego z nią profilu serwera poczty e-mail lub profil serwera poczty e-mail jest nieaktywny.
Kod błędu serwera poczty e-mail: InvalidIncomingEmailServerProfile"

Przyczyna

Ten błąd zostanie wyświetlony, jeśli rekord skrzynki pocztowej użytkownika w u usługi Dynamics 365 nie ma wartości określonej dla pola Profil serwera lub skojarzony profil serwera jest dezaktywowany.

Rozwiązanie

  1. Otwórz rekord skrzynki pocztowej w u usługi Dynamics 365 i sprawdź, czy pole Profil serwera zawiera wybraną wartość.
  2. Jeśli wartość jest już zaznaczona, otwórz skojarzony profil serwera i sprawdź stan wyświetlany u dołu strony.
  3. Jeśli w profilu serwera poczty e-mail jest podany stan Nieaktywny, wykonaj następujące czynności:
    1. Przejdź do Ustawienia, Konfiguracja poczty e-mail i Profile serwera poczty e-mail.
    2. Przełącz widok na Nieaktywne profile serwera poczty e-mail.
    3. Wybierz pozycję Profil serwera poczty e-mail, wybierz pozycję Aktywuj, a następnie wybierz przycisk OK.
  4. Wróć do rekordu skrzynki pocztowej, a następnie wybierz przycisk Testuj i Włącz skrzynkę pocztową .
  5. Jeśli jakieś wyniki testów są wyświetlane jako Błędy, wyświetl sekcję Alerty.