Nie można uzyskać dostępu do kalendarza w Outlook Web App w środowisku Exchange Server
Oryginalny numer KB: 2780262
Symptomy
Gdy użytkownicy próbują uzyskać dostęp do kalendarza w Outlook Web App w środowisku Exchange Server 2010, Exchange Server 2013 lub Exchange Server 2016, użytkownicy otrzymają następujący komunikat o błędzie:
Element, do który próbowano uzyskać dostęp, już nie istnieje.
Nie odnaleziono elementu. Użytkownik lub pełnomocnik mógł przenieść lub usunąć go przy użyciu innego komputera lub telefonu komórkowego.
Uwaga
Ten problem dotyczy wszystkich użytkowników w środowisku.
Przyczyna
Ten problem występuje, ponieważ brakuje domyślnych zasad udostępniania kalendarza.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące kroki:
Uruchom następujące polecenie, aby utworzyć nowe zasady udostępniania kalendarza:
New-SharingPolicy "Default Sharing Policy" -Enabled $true -Domains *:CalendarSharingFreeBusySimple -Default $true
Otwórz Menedżera usług Internet Information Services (IIS), a następnie przeprowadź odtwarzanie pul aplikacji MSExchangeOWAAppPool i MSExchangeOWACalendarAppPool.
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla