Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Oryginalny numer KB: 2784785
Problem
Podczas wysyłania wiadomości e-mail przy użyciu programu Microsoft Outlook na platformie Microsoft 365 mogą wystąpić jeden lub oba następujące problemy:
Objaw 1: Otrzymujesz raporty o braku dostarczania (NDRs)
Wiadomości e-mail lub zaproszenia na spotkanie nie są dostarczane pomyślnie. Na przykład otrzymasz NDR podobny do następującego przykładu:
Generowanie serwera: <nazwa> serwera.local
IMCEAEX-_O=CONTOSO_ou=first+20administrative+20group_cn=Recipients_cn=<username>@<nazwa> serwera.local
#550 5.1.1 RESOLVER. ADR. ExRecipNotFound; nie znaleziono ##
Objaw 2: Funkcja autouzupełniania w programie Outlook nie działa zgodnie z oczekiwaniami
Podczas tworzenia nowej wiadomości e-mail, a następnie wpisz nazwę w wierszu Do , nazwa użytkownika jest wypełniana automatycznie. Jednak po dwukrotnym kliknięciu nazwy wystąpi jeden z następujących problemów:
- Informacje o oknie dialogowym nie są wyświetlane poprawnie.
- Brak informacji w oknie dialogowym.
Przyczyna
Te problemy mogą wystąpić, jeśli spełniony jest jeden z następujących warunków:
- Odpowiadasz na wiadomości, które zostały zmigrowane z plików folderów osobistych (pst) lub zostały zmigrowane przy użyciu narzędzia migracji innej firmy.
- Pamięć podręczna pseudonimów programu Outlook (Autouzupełnianie) zawiera nieprawidłowy wpis.
- Element OfflineAddressBook nie został zaktualizowany lub nie można go pobrać.
Rozwiązanie
Aby rozwiązać te problemy, wykonaj następujące kroki:
Zresetuj pseudonim i pamięć podręczną autouzupełniania w programie Outlook. Aby uzyskać więcej informacji o tym, jak to zrobić, zobacz Informacje o liście Autouzupełnianie programu Outlook.
Jeśli odpowiesz na zmigrowany komunikat, ponownie wpisz cały adres e-mail odbiorcy. Jeśli funkcja autouzupełniania próbuje wprowadzić nazwę lub adres odbiorcy, wybierz znak "X", aby usunąć wpis, a następnie ręcznie wpisz cały adres e-mail.
Upewnij się, że książka adresowa trybu offline działa poprawnie. Aby uzyskać więcej informacji na temat rozwiązywania problemów z książką adresową trybu offline, zobacz Jak rozwiązywać problemy z książką adresową trybu offline programu Outlook w środowisku platformy Microsoft 365.
Więcej informacji
Ten problem występuje najczęściej, gdy komunikaty są migrowane przy użyciu metody, która nie aktualizuje poprawnie podstawowych informacji o nazwach wyróżniających X.500 dla oryginalnych adresatów wiadomości. Najczęstszymi sprawcami w tym scenariuszu są migracje .pst.
Aby uzyskać więcej informacji, zobacz następujące zasoby:
- Co to są zasady NDR programu Exchange w usługach Exchange Online i Microsoft 365
- Kod błędu od 5.1.1 do 5.1.20 w usługach Exchange Online i Microsoft 365
Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.