Udostępnij za pośrednictwem


Nie można wysłać tej wiadomości NDR, gdy zatwierdzony użytkownik wysyła wiadomość e-mail na platformie Microsoft 365

Oryginalny numer KB: 2918777

Symptomy

Gdy użytkownik, który ma uprawnienie Wyślij jako do grupy dystrybucyjnej, próbuje wysłać wiadomość e-mail do innych użytkowników przy użyciu programu Microsoft Outlook w usłudze Microsoft 365, użytkownik otrzymuje raport bez dostarczania (NDR), który zawiera następujący komunikat o błędzie:

Nie można wysłać tej wiadomości. Spróbuj ponownie wysłać wiadomość później lub skontaktuj się z administratorem sieci.
Błąd: [0x80070005-000000000-00000000]

Przyczyna

Ten problem może wystąpić, jeśli książka adresowa w programie Outlook nie została zaktualizowana.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj poniższe czynności:

  1. Zaktualizuj książkę adresową w programie Outlook, wykonując następujące kroki:

    1. Na wstążce pakietu Office wybierz kartę Wyślij/Odbierz , wybierz strzałkę w dół obok pozycji Wyślij/Odbierz grupy, a następnie wybierz pozycję Pobierz książkę adresową.

      Zrzut ekranu przedstawiający polecenie Pobierz książkę adresową na karcie Wyślij/Odbierz.

    2. W oknie dialogowym Książka adresowa trybu offline upewnij się, że pole wyboru Pobierz zmiany od ostatniego wysyłania/odbierania jest zaznaczone, a globalna lista adresowa trybu offline jest zaznaczona jako książka adresowa, a następnie wybierz przycisk OK.

      Zrzut ekranu przedstawiający okno dialogowe Książka adresowa trybu offline.

    3. Przetestuj, aby sprawdzić, czy problem został rozwiązany, wysyłając wiadomość e-mail jako grupę dystrybucyjną. Podczas tworzenia komunikatu użyj globalnej listy adresowej (GAL), aby wypełnić pole Od .

      Jeśli problem nie zostanie rozwiązany, przejdź do kroku 2.

  2. Usuń wszystkie pliki i foldery w folderze Książki adresowe trybu offline. W tym celu wykonaj następujące kroki:

    1. Zakończ pracę programu Outlook.

    2. Znajdź folder Książki adresowe trybu offline. W systemach Windows 8 i Windows 7 folder znajduje się w następującej ścieżce:

      \Users<UserName>\AppData\Local\Microsoft\Outlook\Offline Address Books

      Zrzut ekranu Eksploratora Windows przedstawiający ścieżkę do folderu Książki adresowe trybu offline.

      Uwaga 16.

      Folder może być ukryty. Aby go odkryć, wybierz pozycję Start, wpisz opcje folderów w polu wyszukiwania, wybierz pozycję Opcje folderów, wybierz kartę Widok, wybierz pozycję Pokaż ukryte pliki, foldery i dyski, a następnie wybierz przycisk OK.

    3. Usuń zawartość folderu Książki adresowe trybu offline. (Zawartość folderu zostanie ponownie utworzona po ponownym uruchomieniu programu Outlook).

    4. Uruchom program Outlook, a następnie przetestuj, aby sprawdzić, czy problem został rozwiązany, wysyłając wiadomość e-mail jako grupę dystrybucyjną.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.