Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Symptomy
Podczas próby usunięcia folderu publicznego z klienta programu Microsoft Outlook jest wyświetlany jeden z następujących komunikatów o błędach, nawet jeśli masz odpowiednie uprawnienia:
W programie Outlook dla systemu Windows
Nie można usunąć tego folderu. Kliknij prawym przyciskiem myszy folder, a następnie kliknij polecenie Właściwości, aby sprawdzić uprawnienia dla tego folderu. Aby zmienić uprawnienia, zobacz właściciela folderu lub administratora. Nie można usunąć niektórych elementów. Zostały one przeniesione lub już usunięte lub odmowa dostępu.
W Outlook dla komputerów Mac
Program Outlook nie może ukończyć akcji z powodu błędu na serwerze Exchange.
Błąd HTTP. Dostęp do zasobu nie został autoryzowany.
Przyczyna
Ten problem występuje, ponieważ folder publiczny jest włączony pocztą. Aby można było je usunąć, foldery publiczne muszą być wyłączone pocztą.
Rozwiązanie
Aby rozwiązać ten problem, wyślij wiadomość e-mail do folderu publicznego, wykonując następujące kroki.
Uwaga: Aby wykonać te kroki, musisz mieć uprawnienia administratora.
Usuń folder publiczny przy użyciu następującego polecenia:
Remove-PublicFolder <identity of PF>
W danych wyjściowych zostanie wyświetlony komunikat o błędzie wskazujący, że folder publiczny powinien być wyłączony pocztą przed kontynuowaniem.
Wyślij wiadomość e-mail do folderu publicznego, używając następującego polecenia:
Disable-MailPublicFolder <identity of PF>
Po wyświetleniu monitu o potwierdzenie tej akcji wprowadź wartość Y.
Po wykonaniu tych kroków możesz usunąć folder publiczny z programu Exchange Online programu PowerShell lub usunąć go z klienta programu Outlook.