Udostępnij za pośrednictwem


Błąd "Nie można zweryfikować twojego konta" podczas próby zresetowania hasła administratora na platformie Microsoft 365, Intune lub Azure

Problem

Podczas próby zresetowania hasła administratora dla usługi w chmurze firmy Microsoft, takiej jak Microsoft 365, Microsoft Intune lub Microsoft Azure, zostanie wyświetlony następujący komunikat o błędzie:

  • Nie mogliśmy zweryfikować konta
  • Aby chronić twoje konto, musimy skontaktować się z telefonem komórkowym skojarzonym z Twoim kontem, zanim będzie można zresetować hasło za pomocą tej witryny. Niestety ostatnie próby skontaktowania się z Tobą pod tym numerem nie powiodły się.
  • Jeśli chcesz, możemy skontaktować się z innym administratorem w organizacji, aby zresetować hasło.
  • Jeśli ta opcja nie zadziała, skontaktuj się z pomocą techniczną.

Przyczyna

Ten problem występuje, jeśli UsageLocation parametr nie jest ustawiony dla konta użytkownika w identyfikatorze Entra firmy Microsoft. Samoobsługowe resetowanie hasła dla administratorów nie działa, jeśli UsageLocation parametr nie jest ustawiony.

Rozwiązanie

Aby zmienić hasło, poproś innego administratora o jego zresetowanie. Jeśli w organizacji nie ma innych administratorów, skontaktuj się z pomocą techniczną.

Aby rozwiązać problem, który wyzwala komunikat o błędzie, należy użyć jednej z następujących metod, odpowiednio do twojej sytuacji.

Metoda 1. Ustawianie numeru telefonu komórkowego

Skontaktuj się z innym administratorem, aby ustawić numer telefonu komórkowego. Możesz też zaktualizować numer telefonu komórkowego w portalu usługi w chmurze po zalogowaniu się.

Metoda 2. Ustawianie lokalizacji użytkownika

Skontaktuj się z innym administratorem, aby ustawić lokalizację użytkownika. Lub po zalogowaniu się ustaw lokalizację użytkownika w portalu platformy Microsoft 365:

  1. Zaloguj się do portalu platformy Microsoft 365 (https://portal.office.com).
  2. Przejdź do pozycji użytkownicy i grupy, a następnie wybierz konto administratora.
  3. Przejdź do ustawień.
  4. W obszarze Ustaw lokalizację użytkownika wybierz region, w którym się znajdujesz.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community lub witryny forów Microsoft Entra .