Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Oryginalny numer KB: 983062
Symptomy
Rozważmy następujący scenariusz:
- W programie Microsoft Outlook kliknij prawym przyciskiem myszy kalendarz programu Exchange, wskaż polecenie Udostępnij, a następnie wybierz pozycję Udostępnij kalendarz.
- Adresaci są dodawani do pola Do wiadomości, wpisując aliasy adresatów, a następnie akceptując sugestie autouzupełniania udostępniane przez program Outlook.
- Zaproszenie do udostępniania jest wysyłane.
W tym scenariuszu występuje jeden z następujących objawów:
Zostanie wyświetlony następujący komunikat o błędzie:
Zasady nie zezwalają na udzielanie uprawnień na tym poziomie co najmniej jednemu adresatowi. Wybierz inny poziom uprawnień i ponownie wyślij zaproszenie do udostępniania.
Zostanie wyświetlony następujący komunikat z monitem:
Kalendarz został udostępniony niektórym adresatom. Udostępnianie kalendarza nie jest jednak dostępne w następujących wpisach z powodu ustawień uprawnień w sieci:
Kontaktowy adres <kontaktowy>
Czy chcesz wysłać im kopię tego kalendarza w wiadomości e-mail?
Tak NieNiektóre wymienione kontakty są wewnętrzne w intranecie i na serwerach programu Exchange. Te kontakty są jednak wyświetlane razem z ich adresem zewnętrznym, a nie z wewnętrzną nazwą konta.
Jeśli wybierzesz pozycję Tak, zostanie wyświetlony następujący komunikat z monitem:
Wysyłanie kalendarza pocztą e-mail
Określ informacje kalendarza, które chcesz uwzględnić.
Kalendarz: Selected_Calendar
Zakres dat: Date_Range
Szczegóły: Availability_Information
Zaawansowane:
OK AnulujJeśli wybierzesz przycisk OK, zostanie utworzona wiadomość do udostępniania kalendarza e-mail zawierająca załącznik do udostępniania połączenia internetowego, który zawiera dane kalendarza. Jednak plik udostępniania połączenia internetowego nie umożliwia wewnętrznym adresatom udostępniania kalendarza za pośrednictwem serwera Exchange. Plik udostępniania połączeń zawiera tylko kopię informacji kalendarza.
Przyczyna
Ten problem występuje, gdy adresat wewnętrzny znajduje się również na liście kontaktów w programie Outlook. Po dodaniu tego adresata do wiadomości udostępnianie kalendarza funkcja autouzupełniania programu Outlook dodaje adresata do listy adresatów przy użyciu zewnętrznego adresu e-mail adresata.
Na przykład adresat ma alias Exchange User1. Po dodaniu ich jako adresata do wiadomości Udostępnianie kalendarza jego adres jest wyświetlany jako User_name (Użytkownik1@contoso), a nie jako User_name.
Rozwiązanie
Aby obejść ten problem, wybierz adresatów wewnętrznych bezpośrednio z globalnej listy adresów. W tym celu wykonaj następujące kroki:
- W zaproszeniu do udostępniania wybierz przycisk Do . Zostanie otwarte okno Wybieranie nazw .
- W polu Adres wybierz pozycję Globalna lista adresów.
- W polu Wyszukaj wpisz nazwę adresata.
- Wybierz adresata, któremu chcesz wysłać zaproszenie, a następnie wybierz pozycję Do.
- Powtórz kroki 3 i 4 dla każdego wewnętrznego adresata programu Exchange, któremu chcesz wysłać zaproszenie.
- Wybierz przycisk OK, a następnie wybierz pozycję Wyślij.