Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Symptomy
Skonfigurowanie konta platformy Microsoft 365 w programie Microsoft Outlook. Po przełączeniu się ze skrzynki odbiorczej do innych folderów, takich jak folder Elementy wysłane , a następnie powrocie do skrzynki odbiorczej, opcja Skoncentrowana skrzynka odbiorcza zniknie. Ponadto znika również opcja na karcie Widok , aby włączyć lub wyłączyć skoncentrowaną skrzynkę odbiorczą .
Przyczyna
Ten problem występuje, ponieważ proces wykrywania automatycznego używany przez program Outlook nie pobierał kodu XML z platformy Microsoft 365 i otrzymał nieoczekiwany wynik z serwera internetowego innej firmy, który używa ustawień IMAP z programu https://<Rootdomain>/autodiscover/autodiscover.xml
lub https://autodiscover.<Rootdomain>/autodiscover/autodiscover.xml
.
Zazwyczaj w takiej sytuacji wyszukiwanie kończy się niepowodzeniem, a program Outlook ostatecznie wykonuje wyszukiwanie wykrywania automatycznego względem https://outlook.office365/AutoDiscover/AutoDiscover.xml
programu . Jednak ponieważ program Outlook otrzymuje pomyślną odpowiedź wykrywania automatycznego z ustawieniami IMAP, oznacza to konto jako konto spoza platformy Microsoft 365, a następnie przechowuje adres URL wykrywania automatycznego jako ostatni znany dobry adres URL w profilu.
Aby sprawdzić, czy występuje ten problem, użyj analizatora łączności zdalnej firmy Microsoft , aby przetestować proces automatycznego wykrywania programu Outlook, a następnie wyszukaj tekst w wynikach testu pod kątem ciągu tekstowego "IMAP". Zazwyczaj "IMAP" nie jest wyświetlany w wynikach testu, chyba że serwer internetowy innej firmy odpowiada na żądania automatycznego wykrywania.
Aby uzyskać więcej informacji na temat usługi wykrywania automatycznego, zobacz Jak działa usługa wykrywania automatycznego.
Rozwiązanie
Skontaktuj się z dostawcą usług internetowych lub dostawcą hostingu sieci Web witryny sieci Web domeny, aby upewnić się, że serwer internetowy nie odpowiada na następujące żądania automatycznego wykrywania:
https://<Rootdomain>/autodiscover/autodiscover.xml
-
https://autodiscover.<Rootdomain>/autodiscover/autodiscover.xml
.
Obejście problemu
Ważna
Należy rozważnie wykonywać czynności podane w tej sekcji. Niepoprawne zmodyfikowanie rejestru może być przyczyną poważnych problemów. Przed zmodyfikowaniem rejestru należy utworzyć jego kopię zapasową, aby móc przywrócić rejestr na wypadek problemów.
Aby obejść ten problem, wyklucz ostatni znany dobry adres URL, ustawiając klucz rejestru ExcludeLastKnownGoodURL w następujący sposób.
Wpisać | Value |
---|---|
Podklucz rejestru | HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover |
Nazwa wartości | ExcludeLastKnownGoodURL |
Typ wartości: | REG_DWORD |
Value Data | 1 |
Aby uzyskać więcej informacji na temat ustawiania tego klucza rejestru, zobacz Nieoczekiwane zachowanie wykrywania automatycznego.
Ważna
Ponieważ wykluczenie ostatniego znanego dobrego adresu URL nie jest długoterminowym rozwiązaniem tego problemu, firma Microsoft nie zaleca go. To obejście jest zapewniane jako natychmiastowa pomoc dla problemu. Gdy tylko dostawca usług internetowych lub dostawca hostingu internetowego rozwiązuje ten problem, ten klucz rejestru programu Outlook musi zostać usunięty.