Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Oryginalny numer KB: 2330226
Symptomy
Czasami wiadomości e-mail nie są wyświetlane w skrzynce odbiorczej w trybie pamięci podręcznej, nawet jeśli zostały zsynchronizowane ze skrzynki pocztowej. Elementy w skrzynce odbiorczej są widoczne przy użyciu trybu online, programu Outlook Web Access lub Outlook Web App (OWA), ale nie widać ich w profilu trybu pamięci podręcznej.
Przyczyna
Wiadomo, że ten problem występuje, gdy komunikaty są zablokowane w potoku przetwarzania przychodzących elementów, co jest funkcją po raz pierwszy wprowadzoną przez program Outlook 2007. Ten potok używa ukrytego folderu ItemProcSearch w skrzynce pocztowej do przetwarzania komunikatów przed ich wyświetleniem w skrzynce odbiorczej. Komunikaty mogą zostać zablokowane w potoku z powodu nieoczekiwanych konfliktów lub uszkodzonych danych.
Rozwiązanie
Aby rozwiązać ten problem, skorzystaj z jednej z następujących metod.
Uruchom program Outlook za pomocą przełącznika /cleanips.
Zamknij program Outlook, jeśli jest uruchomiony.
Uruchom program Outlook przy użyciu następującego wiersza polecenia (wybierz pozycję Start, a następnie wybierz pozycję Uruchom):
Outlook.exe /cleanips
Uwaga
Aby użyć tego przełącznika, musisz mieć zainstalowany co najmniej pakiet Office 2007 z dodatkiem Service Pack 2 dla programu Outlook 2007. Nowsze wersje programu Outlook mają tę funkcję wbudowaną w produkt.
Wyczyść elementy trybu offline w skrzynce odbiorczej, aby można było je ponownie zsynchronizować.
Jeśli z jakiegoś powodu przełącznik /cleanips nie rozwiąże problemu, spróbuj wykonać następujące kroki, aby ponownie zsynchronizować elementy w folderze Skrzynka odbiorcza.
- Uruchom program Outlook.
- Kliknij prawym przyciskiem myszy folder Skrzynka odbiorcza, a następnie wybierz pozycję Właściwości.
- W oknie dialogowym Właściwości skrzynki odbiorczej wybierz kartę Ogólne .
- Wybierz pozycję Wyczyść elementy w trybie offline.
- Wybierz przycisk OK po poinformowaniu o usunięciu danych z pliku danych programu Outlook (ost).
- Wybierz przycisk OK w oknie dialogowym Właściwości skrzynki odbiorczej .
- Po wybraniu skrzynki odbiorczej w okienku nawigacji naciśnij klawisze Shift+F9, aby wymusić ponowną synchronizację folderu Skrzynka odbiorcza.
Więcej informacji
Zazwyczaj gdy w programie Outlook wszystko działa zgodnie z oczekiwaniami, nowe wiadomości synchronizowane ze skrzynką pocztową są tymczasowo ukryte, dzięki czemu mogą być przetwarzane przez folder wyszukiwania ItemProcSearch. W tej chwili folder wyszukiwania ItemProcSearch otrzymuje powiadomienie o otrzymaniu nowego komunikatu i rozpoczyna przetwarzanie elementu przychodzącego. Po przetworzeniu elementu jest on oznaczony jako nieukrywany, a następnie widoczny w skrzynce odbiorczej.
Jeśli elementy nie są wyświetlane w skrzynce odbiorczej, to powiadomienie nie może dotrzeć do folderu wyszukiwania ItemProcSearch. W związku z tym po oflagowaniu komunikatu przychodzącego jako ukrytego nie jest on przetwarzany przez folder wyszukiwania ItemProcSearch i oznaczony jako niezaukryty.