Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Oryginalny numer KB: 3169741
Symptomy
W usłudze Microsoft Outlook 2016 wystąpi jeden z następujących objawów:
- Podczas wyszukiwania w folderze publicznym dodanym do ulubionych nie są zwracane żadne wyniki wyszukiwania.
- Żadna zawartość nie jest wyświetlana w folderze publicznym dodanym do ulubionych.
Przyczyna
Ten problem może wystąpić, gdy opcja pobierania ulubionych folderów publicznych jest włączona.
Rozwiązanie
Ten problem został rozwiązany w kompilacji bieżącego kanału 16.0.7766.2060, która została wydana 23 lutego 2017 r. Aby uzyskać więcej informacji, zobacz Update history for Aplikacje Microsoft 365 (listed by date).
Obejście problemu
Aby obejść ten problem do momentu udostępnienia poprawki odroczonego kanału, użyj jednej z następujących metod.
Metoda 1 — Nie buforuj ulubionych folderów publicznych
- W programie Outlook na karcie Plik wybierz pozycję Ustawienia konta, a następnie wybierz pozycję Ustawienia konta.
- Wybierz konto programu Microsoft Exchange, a następnie kliknij przycisk Zmień.
- Wybierz opcję Więcej ustawień.
- Na karcie Zaawansowane wyczyść pole wyboru Pobierz ulubione foldery publiczne .
- Wybierz przycisk OK, wybierz pozycję Dalej, wybierz pozycję Zakończ, a następnie wybierz pozycję Zamknij.
- Wyjdź i uruchom ponownie program Outlook.
Metoda 2 . Usuwanie folderów publicznych z ulubionych
W programie Outlook otwórz listę Foldery. W tym celu wybierz wielokropek (...) w okienku nawigacji, a następnie wybierz pozycję Foldery.
Rozwiń węzeł Foldery publiczne, a następnie rozwiń pozycję Ulubione.
Kliknij prawym przyciskiem myszy folder publiczny, który znajduje się w obszarze Ulubione, a następnie wybierz pozycję Usuń folder.
Uwaga
Wybranie pozycji Usuń folder nie powoduje usunięcia folderu z serwera. Ta akcja usuwa tylko folder z ulubionych.
Powtórz krok 3 dla folderów publicznych, które chcesz usunąć z ulubionych.
Metoda 3 — Przywracanie instalacji typu "szybka instalacja" pakietu Office 2016 do wcześniejszej wersji
Ta metoda jest obejściem objawu, że zawartość nie jest wyświetlana w folderze ulubione folderu publicznego i nie jest przeznaczona dla objawu braku wyników wyszukiwania.
Uwaga
Aby określić, czy instalacja pakietu Office jest oparta na technologii Click-to-Run, czy msi, zobacz sekcję Więcej informacji.
Przywróć instalację pakietu Office 2016 Click-to-Run do wersji 16.0.7070.2036. W tym celu wykonaj następujące czynności.
Zamknij wszystkie aplikacje pakietu Office.
Otwórz wiersz polecenia z podwyższonym poziomem uprawnień jako administrator.
Windows 10
- Przejdź do pozycji Start, wprowadź ciąg Uruchom w polu Wyszukaj w systemie Windows , a następnie naciśnij klawisz Enter.
- Wpisz cmd w polu Uruchom , a następnie wybierz przycisk OK.
Windows 8 i Windows 8.1
- Szybko przesuń palcem od prawej krawędzi ekranu, a następnie wybierz pozycję Wyszukaj. Jeśli używasz myszy, wskaż prawy dolny róg ekranu, a następnie wybierz pozycję Wyszukaj.
- Wprowadź wartość Uruchom.
- Wpisz cmd w polu Uruchom , a następnie wybierz przycisk OK.
Windows 7 z dodatkiem SP1
- Wybierz pozycję Start, wpisz cmd w polu Rozpocznij wyszukiwanie .
- Kliknij prawym przyciskiem myszy wiersz polecenia lub cmd.exe, a następnie wybierz pozycję Uruchom jako administrator.
W wierszu polecenia wpisz następujące polecenie, a następnie naciśnij klawisz Enter:
cd %programfiles%\Common Files\Microsoft Shared\ClickToRun
Wpisz następujące polecenie i naciśnij klawisz ENTER:
officec2rclient.exe /update user updatetoversion=16.0.7070.2036
Po wyświetleniu okna dialogowego naprawy wybierz pozycję Naprawa online.
Wybierz pozycję Napraw, a następnie ponownie wybierz pozycję Napraw .
Po zakończeniu naprawy uruchom program Outlook.
Wybierz pozycję Plik, a następnie wybierz pozycję Konto pakietu Office.
W kolumnie Informacje o produkcie wybierz pozycję Opcje aktualizacji, a następnie wybierz pozycję Wyłącz Aktualizacje.
Ważna
Ten krok jest bardzo ważny. Proces naprawy ponownie włącza aktualizacje automatyczne. Aby zapobiec automatycznej ponownej instalacji najnowszej wersji funkcji Szybka instalacja pakietu Office, upewnij się, że wykonaj ten krok.
Ustaw przypomnienie w kalendarzu na przyszłą datę, w której należy sprawdzić ten artykuł, aby rozwiązać ten problem. Ponownie włącz aktualizacje automatyczne w pakiecie Office po rozwiązaniu tego problemu. Ponowne włączenie aktualizacji automatycznych zapewni, że nie przegapisz przyszłych aktualizacji.
Aby uzyskać więcej informacji na temat kanałów aktualizacji dla klientów platformy Microsoft 365, zobacz Historia aktualizacji dla Aplikacje Microsoft 365 (wymienione według daty).
Aby uzyskać więcej informacji na temat przywracania do wcześniejszej wersji pakietu Office , zobacz Jak przywrócić wcześniejszą wersję pakietu Office.
Stan
Ten problem jest teraz rozwiązany zgodnie z informacjami w sekcji Rozwiązywanie.
Więcej informacji
Aby określić, czy instalacja pakietu Office jest oparta na technologii Click-to-Run, czy msi, wykonaj następujące kroki:
Uruchom program Outlook.
W menu Plik wybierz pozycję Konto pakietu Office.
W przypadku instalacji typu "kliknij do uruchomienia" pakietu Office zostanie wyświetlony element Opcje aktualizacji. W przypadku instalacji opartych na instalatorze MSI element Opcje aktualizacji nie jest wyświetlany.