Nuta
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł zawiera rozwiązanie problemu Wystąpił nieznany błąd podczas synchronizowania danych z programem Outlook , który występuje po usunięciu danych w polu organizatora w kliencie internetowym programu Microsoft Dynamics CRM.
Dotyczy: Microsoft Dynamics CRM 2011
Oryginalny numer KB: 2700417
Symptomy
Domyślnie rekordy terminów utworzone w kliencie internetowym programu Microsoft Dynamics CRM automatycznie wypełniają pole organizatora jako użytkownik tworzący. Jednak dane w tym polu można usunąć i nie są uważane za wymagane.
W kliencie programu Microsoft Dynamics CRM 2011 Outlook może to spowodować następujący błąd podczas synchronizacji:
Wystąpił nieznany błąd podczas synchronizowania danych z programem Outlook.
Przyczyna
Pole organizatora w zsynchronizowanych rekordach terminu jest puste.
Rozwiązanie
Upewnij się, że pole organizatora jest odpowiednio wypełnione w zapisach spotkań, które powodują takie zachowanie.
Ponadto można podjąć następujące działania, aby pomóc rozwiązać ten problem w przypadku przyszłych wystąpień:
- Ustaw pole organizatora jako wymagane pole w formularzu spotkania.
- Utwórz przepływ pracy, który uruchamia się podczas tworzenia i aktualizowania rekordu terminu, aby sprawdzić, czy pole organizatora jest puste. Jeśli pole jest puste, dodaj właściciela rekordu jako organizatora spotkania.
- Otwórz termin w programie Outlook i wypełnij pole organizatora, a następnie zsynchronizuj.
- Utwórz wtyczkę, która gwarantuje, że pole organizatora zostanie wypełnione po utworzeniu lub zaktualizowaniu terminu.