Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł ułatwia rozwiązanie problemu występującego po wybraniu pozycji Testuj i Włącz w profilu skrzynki pocztowej użytkownika.
Dotyczy: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2013 z dodatkiem Service Pack 1
Oryginalny numer KB: 2993502
Symptomy
Po wybraniu pozycji Testuj i Włącz w profilu skrzynki pocztowej użytkownika zostanie wyświetlone powiadomienie w obszarze Alerty z informacją o następujących kwestiach:
Nie można odebrać wiadomości e-mail dla skrzynki pocztowej, ponieważ wystąpił błąd podczas nawiązywania bezpiecznego połączenia z serwerem poczty e-mail. W skrzynce pocztowej wyłączono odbieranie poczty e-mail. Właściciel serwera e-mail został o tym powiadomiony.
Skrzynka pocztowa została wyłączona na potrzeby synchronizowania terminów, kontaktów i zadań skrzynki pocztowej, ponieważ wystąpił błąd podczas ustanawiania bezpiecznego połączenia z serwerem Microsoft Exchange. Właściciel profilu serwera e-mail został powiadomiony.
Przyczyna
Konto użytkownika ma obecnie licencję kiosku. W przypadku korzystania z licencji kiosku dla konta użytkownika konto użytkownika nie ma uprawnień do korzystania z Exchange Web Services do komunikowania się z Exchange.
Rozwiązanie
Konto użytkownika będzie potrzebować licencji Standardowa lub Enterprise dla usługi Exchange Online do korzystania z usług sieci Web programu Exchange na potrzeby synchronizacji po stronie serwera.