Udostępnij za pośrednictwem


Serwer zdalny zwrócił błąd (440) Błąd przekroczenia limitu czasu logowania w programie Microsoft Dynamics CRM E-mail Router Configuration Manager

Ten artykuł zawiera rozwiązanie problemu, który pojawia się, gdy zdalny serwer zwraca błąd: (440) Błąd przekroczenia limitu czasu logowania podczas wybierania Test Access w programie Microsoft Dynamics CRM E-mail Router Configuration Manager.

Dotyczy: Microsoft Dynamics CRM 2011
Oryginalny numer KB: 954047

Symptomy

Podczas wybierania opcji Testuj dostęp w menedżerze konfiguracji routera poczty e-mail programu Microsoft Dynamics CRM zostanie wyświetlony następujący błąd.

Stan przychodzący: Niepowodzenie — serwer zdalny zwrócił błąd: (440) Przekroczenie limitu czasu logowania

Przyczyna

Ten błąd występuje, ponieważ włączono uwierzytelnianie bazujące na formularzach.

Rozwiązanie

W przypadku programu Exchange 2003

  1. Na serwerze Exchange wybierz pozycję Start, wybierz pozycję Wszystkie programy, wybierz pozycję Microsoft Exchange, a następnie wybierz pozycję Menedżer systemu.
  2. Rozwiń węzeł Pierwsza organizacja (Exchange), rozwiń węzeł Serwery, rozwiń nazwę serwera, rozwiń węzeł Protokoły, a następnie rozwiń węzeł HTTP.
  3. Kliknij prawym przyciskiem myszy pozycję Exchange Virtual Server , a następnie wybierz polecenie Właściwości.
  4. Wybierz kartę Ustawienia , a następnie nieoznakowaną opcję Włącz uwierzytelnianie oparte na formularzach.

W przypadku programu Exchange 2007

  1. Na serwerze Exchange wybierz pozycję Start, wybierz pozycję Uruchom, wpisz inetmgr, a następnie wybierz przycisk OK.
  2. Rozwiń nazwę serwera, rozwiń Witryny, a następnie rozwiń swoją witrynę.
  3. Wybierz katalog wirtualny programu Exchange , kliknij dwukrotnie pozycję Uwierzytelnianie w sekcji Zabezpieczenia widoku funkcji, kliknij prawym przyciskiem myszy pozycję Uwierzytelnianie formularza, a następnie wybierz pozycję Wyłącz.
  4. Wykonaj krok 3 dla katalogu wirtualnego ExAdmin .