Udostępnij za pośrednictwem


Po odinstalowaniu klienta programu Dynamics CRM dla programu Outlook nie widzisz przycisku Pobierz crm dla programu Outlook

Ten artykuł ułatwia rozwiązanie problemu występującego, gdy brakuje przycisku Pobierz crm dla programu Outlook.

Dotyczy: Microsoft Dynamics CRM 2011
Oryginalny numer KB: 2500508

Objawy

Po odinstalowaniu klienta Microsoft Dynamics CRM dla programu Microsoft Office Outlook przycisk Pobierz CRM dla programu Outlook nie jest widoczny w programie Internet Explorer podczas nawiązywania połączenia z serwerem Dynamics CRM.

Przyczyna

Jeśli program Internet Explorer był otwarty podczas odinstalowywania klienta programu Dynamics CRM dla programu Outlook, nie może odzwierciedlać zmiany klucza rejestru spowodowanej przez proces odinstalowywania.

Rozwiązanie

  • Rozwiązanie 1:

    Zamknij wszystkie procesy programu Internet Explorer i uruchom stronę internetową dynamics CRM, aby sprawdzić, czy przycisk jest dostępny.

  • Rozwiązanie 2:

    Wyczyść pliki tymczasowe programu Internet Explorer i uruchom stronę internetową dynamics CRM, aby sprawdzić, czy przycisk jest dostępny.

  • Rozwiązanie 3:

    Uruchom ponownie komputer i uruchom stronę internetową dynamics CRM, aby sprawdzić, czy przycisk jest dostępny.