Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Oryginalny numer KB: 2785945
Objawy
Jeśli jesteś w programie innym niż Program Outlook, może zostać wyświetlony następujący komunikat o błędzie, jeśli spróbujesz wysłać plik z tego programu za pośrednictwem wiadomości e-mail.
Ta akcja nie jest obsługiwana, gdy jest uruchomiona starsza wersja programu Outlook.
Jeśli klikniesz przycisk OK, może zostać wyświetlony kolejny komunikat o błędzie. Ten drugi komunikat o błędzie zależy od programu, którego używasz podczas próby wysłania pliku przy użyciu poczty e-mail. Oto kilka przykładowych komunikatów o błędach z różnych programów.
Słowo
Program Word nie może wysłać wiadomości e-mail z powodu błędu MAPI: "Operacja nie jest obsługiwana".
Excel
Błąd ogólny poczty. Zamknij program Microsoft Excel, uruchom ponownie program do odbierania i wysyłania poczty i ponów czynność.
PowerPoint
Wystąpił błąd podczas wysyłania prezentacji.
Przyczyna
Ten problem występuje, jeśli istnieją wszystkie następujące warunki:
- Masz zainstalowany program Outlook 2013 wraz ze starszą wersją programu Outlook.
- Podczas próby wysłania pliku masz wersję programu Outlook starszą niż program Outlook 2013.
W tym scenariuszu, w którym zainstalowano wiele wersji pakietu Office, musisz mieć zainstalowaną najnowszą wersję programu Outlook, aby wysłać plik pocztą e-mail z innego programu.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące kroki.
- Zamknij wcześniejszą wersję programu Outlook, która jest obecnie uruchomiona (wcześniej jest dowolna wersja przed programem Outlook 2013).
- Uruchom program Outlook 2013.
- Wyślij plik z innego programu.
Jeśli musisz wysłać plik z wcześniejszej wersji programu Outlook, dołącz plik do wiadomości e-mail zainicjowanej z programu Outlook. Innymi słowy, nie inicjuj procesu poczty e-mail z innego programu (takiego jak Word lub Excel).
Więcej informacji
W niektórych scenariuszach może zostać wyświetlony następujący błąd jako pierwszy błąd:
Brak domyślnego klienta poczty lub bieżący klient poczty nie może zrealizować żądania. Uruchom program Microsoft Outlook i ustaw go jako domyślnego klienta poczty.
Po kliknięciu przycisku OK na ten błąd zostaną wyświetlone komunikaty o błędach specyficzne dla aplikacji podane w sekcji Objawy tego artykułu.
Rozwiązanie dla tego alternatywnego scenariusza jest takie samo, jak w sekcji Rozwiązanie tego artykułu.